Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32

Thread: Error Initializing Video Mode 640x480

  1. #21
    Lowly new user First time out of the vault

    Join Date
    May 2007
    Location
    Vault 15
    Posts
    3
    Total Downloaded
    0

    Failed initializing video mode

    Ok, so here's the problem, I tried installing Fallout 1 & 2, but they both give me an error message saying "Error initializing video mode 640x480", when ever I hit the "install" button. Yes, I've tried installing the two games manually, but I'd still get that error when ever I tried to start them. I do believe it has something to do with my video card, I have an Ati Radeon 2400 HD PRO video card, I've forced my screen to go down to 640x480, with the CCC(Catalyst Control Centre), but the game would still give me the same error. Does anybody know how to fix this? And yeah, it also ran pretty well on my old video card: Nvidia GeForce 5500FX

  2. #22
    Lowly new user First time out of the vault

    Join Date
    Feb 2008
    Posts
    1
    Total Downloaded
    0
    Hello folks, first time post here ...

    Maybe it has to do with digital cable (DVI) to TFT Display ?
    If your Display still support analogue 15-pin VGA cable, try to use it.
    And then reinstall your monitor driver (not card driver).

    Not tested yet, but after i changed to DVI, i had the same prob with some older games, and my Eizo 19" has only 3 resolutions left available.
    800x600, 1024x768, 1280x1024.
    with the old vga cable and moni driver from Eizo it supports many more resolutions.

  3. #23
    Lowly new user First time out of the vault

    Join Date
    Aug 2007
    Posts
    4
    Total Downloaded
    0
    I don't think it has anything to do with monitors. I recently tested it again and it seems to work now. I think ATIs new drivers has fixed this issue

  4. #24
    Lowly new user First time out of the vault

    Join Date
    Mar 2008
    Posts
    1
    Total Downloaded
    0
    My wife has an ATI 2600HD under XP. Fallout 1 has the "Error initializing video mode 640x480" problem even with the latest XP pro driver (8.391.7.2000) and the various windows compatibility modes. Apparently, Fallout wants 640x480 with 8-bit color. I looked under control panel | display | settings | advanced | adapter | list all modes, and found that while the 2600HD can do 640x480 in 16-bit, it doesn't have an 8-bit color mode.

    Workaround: I installed virtualbox from sun http://www.virtualbox.org/ and installed XP within that (i.e. XP running within virtualbox running within XP.) The virtual box virtual display driver supports 640x480 in 8-bit color. Switch to that video mode via the "list all modes" above, and the game will install and run.

  5. #25
    Lowly new user First time out of the vault

    Join Date
    May 2008
    Posts
    1
    Total Downloaded
    0
    I've encountered the same problem since recently stumbling upon a copy of FO2.

    My rig's set up like this:

    Win XP Home Ed. (SP2)
    T2400 @ 1.83Ghz (essentially 3.6Ghz)
    1GB RAM
    Utilising ATI's Mobility Radeon X1300 (256mb)
    DirectX 9.0c

    I've tried the solutions as mentioned; manual installation, changing compatibility, checking '256 colours' and '640x480', disabling all cursor and advanced drawing accelerations, tweaking dxdiag, disabling my gfx card...to no avail.

    So could I safely assume it just doesn't work with ATI's gfx cards?

  6. #26
    Lowly new user First time out of the vault

    Join Date
    May 2008
    Location
    Poland
    Posts
    3
    Total Downloaded
    0
    i have the same problem and my card is also ati 2900xT, I TRY EVERYTHING BUT IT DONT WORK. i installed the game manualy and when i try to open error initializing video mode 640x480. Somehow i can start fallout by Disabling card in control panel then restart anD it works but, i have a black screen all the time and see the Windows icons and pulpit in game. so if some one bypass that problem plz gime info how to do it.

  7. #27
    Lowly new user First time out of the vault

    Join Date
    Jun 2008
    Posts
    3
    Total Downloaded
    0
    This appears to be a problem with the ATI display drivers, from what I have been able to see. They just don't support the proper resolution/color config to run the game, even in compatibility modes with the operating system.

  8. #28
    Lowly new user First time out of the vault

    Join Date
    Aug 2008
    Posts
    1
    Total Downloaded
    0
    I solved this problem by installing sfall patch (http://timeslip.chorrol.com/sfall.html) and setting Mode=4 in ddraw.ini.
    This distorts in-game videos badly though.

  9. #29
    Lowly new user First time out of the vault

    Join Date
    Apr 2009
    Posts
    1
    Total Downloaded
    0
    I fixed this problem on Vista by downloading the High Resolution patch from NMA (http://www.nma-fallout.com/). Then manually editting "f2_res.ini". Find:

    ;Set the screen resolution here
    SCR_WIDTH=640
    SCR_HEIGHT=480

    ;Set the number of colours here
    ; 8 for 8bit(original)
    ; 16 for 16bit colour (set only if your not using Sfall with graphics modes 4 or 5)
    COLOUR_BITS=8

    Set the resolution to what you want and change COLOUR_BITS to 16

  10. #30
    Lowly new user First time out of the vault

    Join Date
    Jun 2009
    Location
    Illinois
    Posts
    1
    Total Downloaded
    0

    Same problem

    I have a Dell Inspiron mini, here are the specs:
    Microsoft Windows XP
    Home Edition
    Version 2002
    Service Pack 3

    Dell inspiron 1010
    Intel Atom
    CPU z520 1.33 GHz
    1.06 GHz, 0.99 GB of RAM
    Physical Address Extension

    Intel Graphics Media Excellerator for Ultra Mobile
    screen resolution 1024x768

    when I start falloutw it says Error initializing video mode 640x480. I have checked off the 256 colors and the run in 640x480. I even installed a patch to allow a higher resolution, what do I do?

  11. #31
    Lowly new user First time out of the vault

    Join Date
    Aug 2009
    Posts
    1
    Total Downloaded
    0

    Re: Same problem

    Quote Originally Posted by ThomasBatesIII
    Microsoft Windows XP
    Home Edition
    Version 2002
    Service Pack 3

    Intel Atom
    CPU z520 1.33 GHz
    1.06 GHz, 0.99 GB of RAM
    Physical Address Extension

    Intel GMA 500 for Ultra Mobile
    screen resolution 1024x600
    I'm having similar problems, with an identical processor, but on the E-King i1 rather than the Dell Mini.

    I tried the DXdiag options, using D3Dwindower, all compatibility modes, praying to the skewered cuttlefish, screaming at passers-by, eating part of my system with chianti - but nothing appears to work.

    I'm not trying to run the game, I'm trying to run the initial install/setup programs for both Fallout and Fallout 2 (from virtual CD-rom), both with "Error initializing 640x480" and "Error initializing video mode" respectively.

    Can I blame Intel? Please let me blame Intel! The drivers for this Graphics-Paralysing-Unit are horrendous!

    I haven't tried Fallout 1-2 before, because my brother developed roots from his behind penetrating deep into the PC-chair so I didn't get the chance growing up. Now I am fighting to re-claim my mis-spent youth not playing FO. Will you help me?..

  12. #32
    Lowly new user First time out of the vault

    Join Date
    Jan 2013
    Posts
    1
    Total Downloaded
    0
    FIX!!!: Those of you who cant even install it while getting the initialize video error, follow these steps.

    Already established its an ATI fault. I have had this problem for a while, I have a radeon 5570. I no longer have this error after doing these steps.

    1. Right click your desktop and select vision engine control center. once it loads, make sure your properties are set to standard view.

    2. Under desktops and displays, select "more".

    3. Under Desktop Management, select "Properties"

    4.Under Settings, select basic-800x600.

    This should allow you to run the setup file to install the game.

    Once game is installed change your resolution back to its original state by repeating steps 1-4 but changing it to 1920x1080, then install the following in order.

    1. Install the official Fallout 2 patch

    2. Install The Unofficial Fallout 2 patch.

    3. Install the fallout 2 res patch.

    I hope this helps everyone with the initialize video mode error.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions