Fallout 2 screen size too small

Discussion in 'Fallout RPG Gameplay & Tech' started by fo2wontwork, Oct 16, 2018.

  1. fo2wontwork

    fo2wontwork First time out of the vault

    Oct 16, 2018
    I originally was able to fix this by changing the graphics mode to 4 and graphics width/height to 1920*1080 in ddraw and then changed resolution in f2_res_config.exe to 960*540. I learned this from a post on this forum. It worked great.

    Then I went and downloaded the restoration pack and I have not been able to get it to work since then. I uninstalled everything and made sure everything was erased completely and tried it again (without the restoration pack or unofficial patch) but it will not work.

    Not sure if this has anything to do with it but when I first DLed the Restoration pack I accidentally loaded both the restoration pack and the unofficial patch witch I read later your not supposed to do because the patch is included in the restoration pack. It seems like unistalling and making sure everything was completely erased would make it so it didnt matter. I even tried restarting the computer afterwards.

    Every time I try to put the inputs suggested (that worked fine before DL of resto pack) it says there is an "error initializing video mode 960*540". Any other settings and the screen is too small to read anything.

    Also I have my laptop hooked up to a monitor through HDMI which I think causes a lot of sizing problems in general also so not sure if that effects things or not.

    I am running windows 10. I tried messing around with compatibility mode and put it to vista pack 3 but I didn't really know wth I was doing just trying whatever I could but nothing worked.

    Any help would be greatly appreciated I really want to play this game I was just starting to really like it!
     
    Last edited: Oct 16, 2018
  2. NovaRain

    NovaRain Casual Modder Modder

    Mar 10, 2007
    You can try disable sfall DX9 mode and just use HRP settings like this:
     
  3. fo2wontwork

    fo2wontwork First time out of the vault

    Oct 16, 2018
    I just tried doing what you suggested. Im pretty new to setting these things up so not sure where to find the windowed setting. Is it in the ddraw or the res config? It said in ddraw that graphics mode 2 was no longer supported. I changed the bits to 16 in congif and checked windowed. Had the same error message.
     
  4. NovaRain

    NovaRain Casual Modder Modder

    Mar 10, 2007
    They're in f2_res.ini.