Extracted speech from FO1 runs at 200%

Discussion in 'Fallout General Modding' started by credburn, Feb 10, 2017.

  1. credburn

    credburn First time out of the vault

    9
    Feb 8, 2017
    Hey fellas, I'm trying to extract all the sounds and speech from Fallout 1. I've used two different extraction programs (both found here on NMA) but both came up with the same result: all the sound effects come out just fine, but the speech files, that is the voiced dialogue, runs at 200% and everyone sounds like chipmunks. It's bizarre because this is a file the game is presumably using somewhere, but it can't be the version we actually hear in-game because even if you slow it down to 50%, it still sounds like garbage; the tone is correct, but the quality is diminished terrible. A 2.5 second 200 kb sound file doesn't translate well into a 5 second version of the same thing. Are there other speech files hidden somewhere in FO1 that I can't find? Or is there a trick to this I'm not getting?
     
  2. Gizmojunk

    Gizmojunk Venerable Relic of the Wastes

    Nov 26, 2007
  3. credburn

    credburn First time out of the vault

    9
    Feb 8, 2017
    Amazing. Thanks for your help with what I was sure must be an extremely obscure problem.
     
  4. Cybil_Bennett

    Cybil_Bennett First time out of the vault

    3
    Feb 16, 2017
    Brilliant, I was having the same problem yesterday with FO2 speech. Thought it was because I was running ACM2WAV on 64-bit. Glad I spotted this thread before I got out my XP machine for no reason! Thanks a lot :-D
     
  5. BreakinBenny

    BreakinBenny First time out of the vault

    75
    Jun 18, 2015
    The ACM extractor needs to be updated to check if the ACM is stereo or mono, extracting based on the source file.