F2 on Linux with WINE

Discussion in 'Fallout RPG Gameplay & Tech' started by anarchrist, Dec 13, 2003.

  1. anarchrist

    anarchrist First time out of the vault

    1
    Dec 13, 2003
    Hello all dis is my 1st post here !

    I just tried installing F2 on a linux box with mandrake 9.1 with WINE and evrythin works right exept... game savin.

    The first tiime i save a game it works, then it won't work again unless i reload the game i just saved... and sometimes i can't even save the first time.

    I've tried to find a solution in a lot of places and I'v got really desperate right now... save me from suicide, help me 2 play f2 without having to Load/Save evry 2 mins!!!
     
  2. pipboy-x11

    pipboy-x11 It Wandered In From the Wastes

    158
    Jan 6, 2004
    Sorry for the late reply, but it's still better than never.

    I remember the same problem with older versions of Wine. Just look at the Wine version you're using - it's probably just a matter of upgrade. F2 runs here just fine, without a single problem, at Wine-20031212. If you won't find a RPM version, grab the source and build it - it's not that hard.
     
  3. Silencer

    Silencer Night Watchman Staff Member Admin

    Nov 7, 2003
    Wohooo, got Fallouts running at top speed on my Suse machine! :D (well, occasionally th fade-in/out is laggy, but...)

    If you're experiencing problems with saving/loading , make yourself an executable script like

    Code:
    cd /mnt/C/BlackIsle/Fallout2
    wine fallout2.exe
    Also, it's a good idea to use reltive paths in fallout2.cfg if you're running from a Windows partition.

    Make sure the Windows partition is writable...NTFS may be a problem.

    PS. Here's a nice icon to use with GNOME :)

     
  4. Gavinfoxx

    Gavinfoxx First time out of the vault

    10
    Dec 16, 2005
    Hi, I'm running Ubuntu 9.10, and I got it installed, and then I immediately installed the Restoration Project. Both installed fine... but I try to run Fallout 2, and it starts, gets to the "please stand by", and then crashes to desktop. I'm running wine in 98 mode. Any suggestions?
     
  5. Graveworm

    Graveworm It Wandered In From the Wastes

    112
    Mar 28, 2010
    i think, you should try xp mode and RP requires directX, as i know