Fallout 2 Restoration Project Gameplay Thread

Discussion in 'Fallout General Modding' started by killap, Jan 13, 2008.

  1. Reference Obscura

    Reference Obscura First time out of the vault

    Jul 16, 2010
    Appreciated. I was aware of the things you mentioned, I was just making sure that another means of increasing the stat hadn't been added to the RP as, to my knowledge, the only additional attribute upgrade in the RP is for agility.
  2. Thou

    Thou First time out of the vault

    Aug 17, 2008
    what's the deal with EPA? still stuck at the entrance and don't know what to do. looked at everything with binocular and can't fix the damn generator.

    Ok. Please spoil me!!! :(
  3. Darek

    Darek is currently unavailable

    Jan 7, 2008
    [spoiler:165d2d0286]Big Fan[/spoiler:165d2d0286]
  4. Geist

    Geist First time out of the vault

    Jan 20, 2010
    That should be true for all assault rifles.
    Also, you should be able to deliver non-automatic rifles instead (as indicated by his dialogue), but with a tragic result for the village and less karma bonus etc...
  5. Thou

    Thou First time out of the vault

    Aug 17, 2008

    And how do I exactly... [spoiler:f0f9985a1a]block the fan?[/spoiler:f0f9985a1a] :D

    thanks in advance
  6. Xellos

    Xellos Where'd That 6th Toe Come From?

    Feb 10, 2006
    [spoiler:22162843f2]Metal pole, first shack on the surface if i remember well[/spoiler:22162843f2]
  7. hologram

    hologram First time out of the vault

    Jan 17, 2008
    WTB a complete walktrough for EPA.

    Either my game is bugged or I'm plain stupid or both, but can't seem to make any progress past the 00000 fellow.

    Was out testing his weapon, came back victorious, then fixed some robot control terminal next to him but it didn't help a thing, now the terminal is just locked from my use.

    Pipboy says "fix voice computer" but haven't found anything like that. There was a message about magnetic fields in upper level but cant seem to figure out what was that about. The holograms just keep on babbling about their conference and mr. 00000 doesn't care about my presence.
  8. Thou

    Thou First time out of the vault

    Aug 17, 2008
    Try this:

    [spoiler:e2b6eba8f2]You can translate these binary codes in dialog, but it seems you need higher intelligence (take mentats, for example). Then Mr. 010101 tells you what you can do. after that you can fix the machine behind him.

    And about the conference: come back later, after the conference, or wait, then you can talk to all of them. for me, this works![/spoiler:e2b6eba8f2]
  9. hologram

    hologram First time out of the vault

    Jan 17, 2008
    Unfortunately been there, done that. As I said, the hologram guy below the conference floor asked me to test out weapon which I did, went back, fixed the computer but haven't been able to figure out what to do after that.
  10. Darek

    Darek is currently unavailable

    Jan 7, 2008
    @ hologram,

    [spoiler:6cb12eef04]In the room next to the holograms having a conference, there is a computer that needs some fixing. After that you can talk to them.[/spoiler:6cb12eef04]
  11. chenw

    chenw First time out of the vault

    Jan 2, 2008
    For all those interested in the EPA walkthrough, the old RP 1.2 Walkthrough for EPA is still largely relevant (written by SoldierOfTruth): Here

    However there are some major differences (contained in the spoiler)

    [spoiler:1fe2e2c357]Firstly, the shack with the scientist mentioned in the above guide, as well as all the quests associated with him, no longer appears in 2.X versions of EPA. Both the +1 Agility Serum and the Solar Scorcher have moved to somewhere else in EPA/

    To get into EPA, you will still need a rope, but now you also need a Metal pole. The pole is in a locker in a tool shed, which is to the right end of the map after passing the security booth. To get into the EPA, you need to use the rope on the empty elevator shaft in the main entrance hall and use it to drop down (which all of your non-human NPCs, such as Robobrain and Dogs, will be left at the surface). You will end up in the ventilation shaft, you can find a row of fans on the north wall. Use the pole on the middle of the fan and use the fan afterwards, which will drop you at the utility level. (NOTE: this ventilation shaft is where the lighting generator is located. You CANNOT fix it unless you are told to do so by the PR hologram)

    The Solar Scorcher that was previously obtained from the scientist now is obtained as part of the quest from Hologram 00000, but you can only obtain it AFTER fixing it. Fixing 00000 will require substantial Science skill (higher than or around 100%, i tried it at 94% and it didn't work, but I tried with 121% and it worked).

    The holograms on level W1 will not talk to you unless you first fix the computer in the adjacent room. The computer in question is north of the room, the middle of the ones thats facing downwards.

    The Gas mask is now found in a all locker in E2, just to the right of the door that leads to the contaminated room (where Mr. Chemmie is).

    To fix the EPA lighting problem, you must have obtained the quest from the PR Hologram, which you must already have tried to open the locked door on W3. Ask her for the password, and she will tell you to fix the lighting. Go back to the ventilation shafts, the generator in question is the left most generator on the north row of generators. Use repair skill on it first, then use junk on it. (I don't know the skill required, but 70% was enough for me). PR will give you the password for the door on W3. The locked door leads to a Race/gender changing machine. Changing race will have 1% chance of failing, and changing gender will have 50% chance of failing. Failing an operation means immediate death. I do not know if any NPCs in the game actually acknowledges you having changed gender.

    As of typing this post, you can only change from the short hair dude to long haired dude with the race change.

    Blue level has completely changed, it is now much smaller, and much more dangerous than before. The place is filled with Wannamingoes, but they wont immediately attack you unless you get too close to them. There is a small ramp that connects catwalk to the Wannamingo lair about halfway between the elevator and the forcefields. When you first enter here, all of the Wannamingoes should be safely out of reach, but when going back to the elevator, watch that ramp for any wandering Wannamingoes if you dont want to fight them. They are as mean as the ones in Redding.

    To lower the forcefield, either use Vic's repair ability or use a Dynamite to blow it up (there should be plenty of Dynamites in E1). The computer will mention that it needs ERSI in order for the subjects to survive the thawing process. ERSI is obtained from Mr. Chemmie on E2, which also happens to be right beside the elevator connecting Blue level to E2. Mr. Chemmie will (as of 2.1.1) only make 1 ERSI, but will not require any ingredients.

    After extraction and recruiting, Kitsune will increase your Lockpicking, Stealing and sneaking by 15% each when you go through the conversation asking about her previous life.

    The Agility Serum (which gives permanent +1 Agility boost) is now in a footlocker in the room where the 3 cryo-tanks are.[/spoiler:1fe2e2c357]

    Kudos to the designer of the Kitsune's floating dialogue. As a Taiwanese player, I can really appreciate her reference to

    [spoiler:1fe2e2c357]The Taipei 101[/spoiler:1fe2e2c357]

    But her Japanese name, given that she had a very strong Chinese background (Chinese parents, living in China, etc.) would seem a little odd. Japanese names usually is pronounced in Chinese phonetics rather than Japanese due to the sharing of Hanji (aka Chinese characters, Japanese and Chinese phonetics of the same words share about as much sound as a rock band would share with classical piano).

    Kudos to all involved in the RP project, I really enjoyed it :D
  12. matthewfarmery

    matthewfarmery It Wandered In From the Wastes

    Jun 26, 2010
    yeah nice one on the mod, even when starcraft 2 came, I still got a major FO2 urge :D

    there is one thing that is ticking me off, not really a bug as such, but I killed quite a few people through my journey and acquired a lot of stuff, , now in New Reno and removing the crime families from power so only one remains, my problem is, I have a very large stockpile of weapons which I simply can't offload, as the weapon shop in New Reno, has a weak stock of stuff, and nothing great, and his money amount wasn't that high either, this was the same in redding and broken hills, so I have loads of weapons, shotguns, (many types) assault rifles, magnums revolvers, fair bit of ammo, pistols, and a bit more, my car is full and can't take anymore, neither can my NPCs, they are pretty much full, so what Im I meant to do with this stuff when I can't offload it for decent money? as most people / shopkeepers don't have that much money to begin with?

    as Im now forced to leave stuff behind or store stuff in bookcases, its really annoying, anyone got any thoughts on the availability of money in general and weapons or maybe you can pickup too much stuff, as I said, I have loads of weapons, from random encounters, (which gave me some assault rifles, FAL ones, and more) ? more ammo would be useful, yes, I got a lot of 10mm, shotgun shells, a bit low on magnum revolver ammo, ok it might be because if there was more it might break the game balance, but Im pretty far into the game now, with a car-boot full of stuff and no where to sell it, very annoying



    one thing I have noticed which I really like, the AI seems to be a lot better in 2.1.1, / in 2.0 I had trouble with Vic, just was utter useless, just kept running away, and no he wasn't injured, but in this playful vic is a lot better, (just recently acquired a nice and powerful Pancor Jackhammer for him and loads of shotgun shells, (one ammo type I will not run out of anytime soon) and sulik is pretty deadly as well, so the AI is a lot better this time around, which helps a lot :D
  13. Da_Dude

    Da_Dude First time out of the vault

    May 5, 2010
    You should REALLY explore the game more before asking all these questions. It's not the first time you've asked something that you could simply olve yourself by either reading the manual or just exploring the game a bit more.
  14. Thou

    Thou First time out of the vault

    Aug 17, 2008
    Does anybody know where I can obtain cigarettes (commies)?
  15. .Pixote.

    .Pixote. Antediluvian as Feck

    Sep 14, 2009
    I think the cigarettes should be a more common item – found on various individuals, and in shops…there probably needs to be a few more cigarette packet designs as well… :wink:
  16. chenw

    chenw First time out of the vault

    Jan 2, 2008
    [spoiler:d3f9ab6a0b]Dex has some[/spoiler:d3f9ab6a0b]
  17. Nostalgia

    Nostalgia First time out of the vault

    Jul 14, 2010
    I both agree and disagree...

    I think that smoking would be pretty common place in such a depressing time, but at the same time there's no tobacco plants that you can see or anything, so the supply would be quite low.
  18. .Pixote.

    .Pixote. Antediluvian as Feck

    Sep 14, 2009
    They probably smoke their own toenail clippings – mixed with some dry grass and leaves…that’s the typical cig found in the Den. :roll:
  19. Thou

    Thou First time out of the vault

    Aug 17, 2008
    I've chosen another npc so no cigs for me... isn't there any location? It isn't even listed in the inventory editor. strange somehow


    hm ... there could be prewar-cigarettes and also something like xanter root - broc flower - whatever - cigarettes too, for example. With the same animation.
  20. valcik

    valcik So Old I'm Losing Radiation Signs

    Dec 20, 2008
    [spoiler:be876a43df]Try the Broken Hills - Marcus has some Commies stashed in his home, check the shelves.[/spoiler:be876a43df]