How to Enter EPA?

Discussion in 'Fallout RPG Gameplay & Tech' started by jznightmare, Aug 11, 2017.

  1. jznightmare

    jznightmare First time out of the vault

    2
    Jul 13, 2016
    various online walkthroughs seems to be outdated. I couldnt enter EPA. stuck.

    1. entered the dome shaped vent. went through the air vent. landed in the section with robots (looks like a repair bay ) and 3 elevator doors. both left and right i can open. middle one cant open. tried science repair metal pole, and rope on the middle elevator. nothing happens. tried rope on the left and right elevator. nothing happens too.

    2. went back to the surface to the building 1 elevator. door closed, cant open, tried metal pole, science, repair, rope, nothing happens. this room has a terminal that gives information on other floor colors

    3. went to the doctor, gave him 10 gecko pelts, asked me to repair lighting, went down the manhole behind his building. got some sort of elevator, i ran to it. nothing happens. got some various terminals, tried science, repair. nothing happens. just looted the place.

    4. i also picked up a trigger activated dynamite, dunno where to use. i kept going back to those 3 places above trying to figure out stuff. nothing. any help would be appreciated ty. if there is an updated walkthrough can anyone provide a link? ty

    i remember doing an EPA a few yrs ago. it could be the other "EPA". because videos i found on the web doesnt look like the EPA now.

    EDIT: OK i figured it out. ty
     
    Last edited: Aug 11, 2017
  2. J_Fred

    J_Fred Long time lurker

    286
    Dec 22, 2013
    What mod(s) are you using? This doesn't seem like the version of the EPA I'm familiar with at all.