Can't get the Falche editor to work for Fo1

Discussion in 'Fallout General Modding' started by 100indecisions, Jul 1, 2011.

  1. 100indecisions

    100indecisions First time out of the vault

    9
    Mar 23, 2011
    I downloaded both the Falled and the Falche 1.2 savegame editors for Fallout 1 from here, and the first one worked fine but didn't have as many options as I wanted. Falche for Windows looks like it should work in the same way--direct it to the folder with your savegame data and it'll open it for you--except when I browse to any of the savegame folders and hit "open"...nothing happens. No files show up to be selected and there's nothing else to do. I tried the version from here and ones I found on a few other sites, but the lack of results was the same. I've tried it with the app in C:, in the Fallout folder, in Fallout\DATA\SAVEGAME...all the same. Am I doing something wrong (or not doing something right), or is there something different that needs to be done so it works with Windows XP? It's listed as the right version for Fo1, so it shouldn't be a case of an editor for Fo2 only not being compatible.
     
  2. NovaRain

    NovaRain Casual Modder Modder

    Mar 10, 2007
    Don't select individual savegame folders, try to select the main game folder (e.g. E:\Games\Fallout) instead.
     
    • [Like] [Like] x 1
  3. hakimio

    hakimio It Wandered In From the Wastes

    165
    Feb 27, 2009
    You could just try using F1SE instead.
     
  4. 100indecisions

    100indecisions First time out of the vault

    9
    Mar 23, 2011
    *facepalm* Yep, that did it. Another example of the obvious eluding me. Thanks!
     
  5. Aralel

    Aralel First time out of the vault

    4
    Aug 2, 2011
    Thought I'd punch this here in this thread because of the title:

    I'm running Fallout through dosbox Turbo on my SG Tab 2 7.0 (which is running Android 4.1.1 Jelly Bean), and I don't know if this is true for all devices considered external drives by Explorer, but I found that in order to successfully mount a directory into falche I had to make sure it was on the hard disk for the computer running falche.

    I.e., it appears that in order to use falche to edit a save, that save and it's parent file path ( ...\Fallout\DATA\Savegame\SLOT01\ ) have to be in a hard disk location on one's PC.
     
  6. cobb043

    cobb043 First time out of the vault

    1
    Apr 23, 2013
    i have done everything that has been said on this thread but now when i try to apply the changes in FALCHE it doesn't change a thing, can anyone help?
     
  7. Darek

    Darek is currently unavailable

    Jan 7, 2008
    Why don't you try the Fallout savegame editor instead. It is much better than Falche.
     
  8. fredtuck329

    fredtuck329 First time out of the vault

    1
    May 4, 2016
    can someone help me, I just got falche and need a brief tutorial on how to use it.
     
  9. NovaRain

    NovaRain Casual Modder Modder

    Mar 10, 2007
    Why not just using Fallout 1/2 Savegame Editor?
     
  10. CPL

    CPL Still Mildly Glowing
    Modder

    294
    Mar 16, 2013
    The Savegame Editor does work better than Falche did, from what I remember using of it. You can do more stuff with it.