Current EPA Project

Discussion in 'Fallout General Modding' started by Chris Parks, Jun 18, 2006.

  1. Chris Parks

    Chris Parks Vault Senior Citizen

    Jun 10, 2006
    No, try doing this. (this is basically from the evry beginning)

    Install fallout 2.
    Install official patch (to make it V1.02)
    Patch with City limit patch
    Add childrens patch (though not strictly necessary)
    Install EPA mod
    Install EPA update.

    Now try and see if it will work. I was only talking about deleting patch000.dat (or renaming it) If you have this file it overwrights everything in data directory. (hence why the game would crash after temple of trials!)
     
  2. Running Doe

    Running Doe First time out of the vault

    17
    Jul 16, 2006
    Crashing travel

    For some odd reason when I take the world map back towards klamath to hunt for the requested GG Pelts the doc asks for I end up with a crash as soon as I get past the mountainous range left of Redding. I can get that far from the EPA area in ANY direction before this crash happens. My disk is fallout 1.02 with the Patch000.dat which I have upacked and extracted to datafiles and then ran the FO2 city patch. I then from there extracted the EPA and EPAv1.01 and I am at a loss as how to fix this. Also I can't find the critter patch that the EPAv1.01 is stating it requires.
     
  3. Jesterka

    Jesterka Water Chip? Been There, Done That

    912
    Mar 16, 2006
    This MOD is full of ugly surprises... :D

    But I played it and I´m relatively pleased... Especially EPA entrance map with hungry plants and floaters is amazing...

    Chris, how long do you working on Primitive Tribe MOD and how much time do you need to finish it? (cca)
     
  4. Chris Parks

    Chris Parks Vault Senior Citizen

    Jun 10, 2006
    @ running doe

    !?!? I've never heard of anything like this. Nobody else has reported this fault, so I'm a little confused. This mod changes nothing at all on the world map aside from its location.

    You didn't leave the actual file patch000.dat in the directory did you? It needs to be deleted. The only thing I could suggest is to start a fresh install and try again.

    @Jesterka

    I've been working on the Tribe mod since finishing EPA. As of now, there is only one character left to script and then I can begin testing it. It shouldn't be long before I can release it (maybe a couple of weeks at maximum, time permitting)
     
  5. Running Doe

    Running Doe First time out of the vault

    17
    Jul 16, 2006
    worldmap crash....

    Yes I did delete the Patch000.dat after I unpacked and placed in data folders. I am not sure what is causing the problem but it DOES happen when I run across two encounters. My char's skill of outdoorsman is maxed but I have noticed that after leaving the EPA the second time I run across an encounter it crashes. I am uncertain if this is due to the fact I do not have the critter patch or what. I have been unsuccessful in finding the critter patch at all and if someone knows where to find it please let me know because I have checked the files section and found nothing of the sort in any of the fallout2 files.
     
  6. Chris Parks

    Chris Parks Vault Senior Citizen

    Jun 10, 2006
    That's a little error on my part. I was tired when I wrote that!

    You need the CHILDREN'S patch, which adds back all the kids into the game. This will not be causing the error though as you don't strictly need it.

    As for the crashing problem, I'm out of ideas atm. Anybody else have a clue what could be happening.

    Also, I may be doing a tiny update for this (haven't decided yet) I've been sent some proper renders of the items that I've added to the mod and they look so much better than the one's I've done. At some point, I'll try and upload them.
     
  7. MIB88

    MIB88 So Old I'm Losing Radiation Signs
    Modder

    Feb 22, 2005
    Re: worldmap crash....

    Using the patch000.dat and unpacking it to the data folders amounts to the same thing. Why did you do that? You don't have to. That may be the source of your problems. Or, if you absolutely insist on doing that, then make sure you do that step first before adding in the files from the EPA.
     
  8. Running Doe

    Running Doe First time out of the vault

    17
    Jul 16, 2006
    EPA

    I did that because what I understood about the city limits readme stated it was what I was supposed to do. However The EPA and EPAv1.01 were extracted to data files AFTER the fact. They are fresh but still it is crashing after the second encounter on leaving the EPA. It is only happening however after I have ENTERED the EPA and left to get the gecko pelts that it is doing this. MY understanding of the city limits readme was that I was to extract the Patch000.dat into the Data folder and then run the exec. That is what I did. It fixed the crashing when leaving the temple trials after the suit was obtained and the EPA mod and fix were RE-extracted into data directory to ensure that all files were present. However the problem still seems to exsist.
     
  9. Chris Parks

    Chris Parks Vault Senior Citizen

    Jun 10, 2006
    I'm really at a loss atm.

    Attention all posters! Does anybody have a clue what could be causing this problem? I've never read about such a problem and as there's nothing in the EPA to cause such a problem (to my knowledge) then I can't see what's causing it.

    Could anybody help out?
     
  10. WilsonC

    WilsonC First time out of the vault

    47
    Aug 29, 2006
    Hmm...What date was it when the crash happens, maybe there's something wrong with the Hakunin dream sequences in his game or something.
     
  11. Running Doe

    Running Doe First time out of the vault

    17
    Jul 16, 2006
    worldmap crash....

    I never really thought about looking at the date in game to be honest. That may be what is causing the issue. Either way am attempting to see if a fresh char will fix it. I was using the same char that I had made after upacking the patch000.dat and realised it was missing graphics. It may be something to do with me having to reextract the EPA and EPAv1.01 into the data folder a second time to reinitialise graphics. I will keep a close eye on the clock in game and note when it crashes if it does indeed crash this time. If it doesn't crash this time then I know it will be a corrupted Save file and not the actual game itself.
     
  12. WilsonC

    WilsonC First time out of the vault

    47
    Aug 29, 2006
    Missing graphics? An example?
     
  13. Jesterka

    Jesterka Water Chip? Been There, Done That

    912
    Mar 16, 2006
    Marijuana, plant killer, ... :)
     
  14. WilsonC

    WilsonC First time out of the vault

    47
    Aug 29, 2006
    Set all proto's to read only?
     
  15. Running Doe

    Running Doe First time out of the vault

    17
    Jul 16, 2006
    no it was missing the graphics because I had accidently overwritten the entire data directory when I upacked Patch000.dat into the directory. By reextracting the EPA and EPAv1.01 it replaced the graphics that were ousted by the unpacked patch000.dat. Anyway this may be a while as I am working on a new char to see if I can get it to keep from crashing. If it works that means my save file was corrupted. If not then I am out of ideas as to what could be causing the worldmap crash after the second encounter. Oddly enough it only seemed to happen AFTER entering the EPA. Theoretically speaking the failure to reinstall the Epa and it's corrisponding patch may have been what corrupted the save game.
     
  16. Chris Parks

    Chris Parks Vault Senior Citizen

    Jun 10, 2006
    Running Doe,

    Have you managed at all to get the game running with the EPA? I've been pondering this one for some time and there should be no reason that this mod messes with the encounters.

    Just curious to see if you got it to work or not.

    EDIT: Also, did anybody take the car to the EPA map in version 1.01? I've read some threads that the car doesn't work but it should do. I'm just trying to work out if it's just in the Megamod or in the EPA as well. Any info people have would be great.
     
  17. MIB88

    MIB88 So Old I'm Losing Radiation Signs
    Modder

    Feb 22, 2005
    Chris, something was mentioned over in the Megamod thread that I had been meaning to ask you about. Grant_d mentioned that his golden gecko pelts from the EPA were not stacking with the others. I noticed this with other EPA items, too (like the pamphlets). Any ideas?
     
  18. Chris Parks

    Chris Parks Vault Senior Citizen

    Jun 10, 2006
    I really haven't a clue about this one. It happened with a few of the things that I made, but curiously not the Test tube rack. They were all made in the same way and using the same method so I can't see what the problem is.

    Even worse, I don't know why it happens with items placed there that are already registered in the game, (such as the pelts)

    If anyone has any ideas, let me know. I'm curious too as to why it doesn't work
     
  19. Glovz

    Glovz Vault Dweller
    Modder

    735
    Sep 16, 2005
  20. Demonslayer

    Demonslayer Water Chip? Been There, Done That

    968
    Aug 8, 2005
    From the last pages i can see some people with problems and some bugs. Chris can you give us a checkpoint about completion of the mod, known bugs, bugs fixed?