Fallout 1 crashing at cutscene

Discussion in 'Fallout RPG Gameplay & Tech' started by Courier, Aug 8, 2011.

  1. Courier

    Courier Venerable Relic of the Wastes
    Orderite

    Apr 10, 2011
    Alright so I got the water chip from Necropolis, I pass through Junktown to do some bartering and finish a quest, then on my way back to Vault 13 the cutscene that is supposed to show at 100 days until the water runs out pops up for a second then the game crashes. I'm now to stuck and can't do anything else because every time it gets to 100 days the game crashes. All the other cutscenes before this one work fine and the intro works fine.

    I just re-installed Fallout 1 and the latest version of the Hi-Res patch and it worked fine before I uninstalled it a few months ago so could anyone tell me what's causing this or how to fix it? Preferably without losing my saves? Is there a way I can just turn this particular cutscene off?
     
  2. WastelandSet

    WastelandSet First time out of the vault

    14
    Dec 29, 2010
    I had the exact same problem on my last playthrough. It would not play that one video, for whatever reason. I found that turning off the high-res patch (uniinstalling) solved the issue. I then re-installed it and had no further problems.

    Hope this helps.
     
  3. Courier

    Courier Venerable Relic of the Wastes
    Orderite

    Apr 10, 2011
    Thanks but I already lost all my saves trying to fix it, I probably should have tried this first though. I guess this will let me get through next time I start a new game though if I have the same problem.
     
  4. WastelandSet

    WastelandSet First time out of the vault

    14
    Dec 29, 2010
    Ahh... well maybe next time it will help. I was always a little underwhelmed at the modding backup/community for FO:1. However, I think the concise nature of the game itself (plot, player progression, etc..) strengthened it.