Fallout 1 fix for modern CPUs?

Discussion in 'Fallout RPG Gameplay & Tech' started by omgitsMATT, Jul 26, 2014.

  1. omgitsMATT

    omgitsMATT First time out of the vault

    Jun 22, 2014

    I have been playing my first play through and everything has been fine up until I get to Mariposa Military Base and have to disable the yellow (or green, I guess?) force fields with the repair technique. When the repair function works and drops the force field, it's only for a fraction of a second. It's so quick I would have missed it had I not been paying attention or seen I had acquired 50xp for successfully disabling it temporairly.

    I didn't bring explosives with me so I can't blow them up either.

    Is this a common problem and are there any fixes? Because I'd hate to start all over only because I needed to grab dynamite. I'm low on time left as I have been trying to play without guides, to avoid spoilers so I can't just leave and travel to a merchant then back.

    At least I think it's because of my CPU, this is only a educated guess as I had the same problem with another game but it had a patch that fixed it so it was playable.


    I tried Turbo but it wasn't running properly on Wine 1.6.2. Well it ran, but I didn't expect it to work on my virtual Windows emulator the same way it would on a natural Windows operating system. It was a shot in the dark anyways.

    However, turns out someone smarter than me set up a program that'll edit your inventory through your saves. I inserted some timed dynamite and I'm just blasting the doors down. If there's a proper patch where I don't have to risk editing my inventory like that and ruining my saves I've love to install it for future play throughs, but as much Googling as I did I didn't see anything like that and could only find one other thread with this problem and they did the same thing as me.
    Last edited: Jul 26, 2014