Fallout 2 Restoration Project 2.1.2b (Unofficial Expansion)

Discussion in 'Fallout General Modding' started by killap, Sep 18, 2010.

Thread Status:
Not open for further replies.
  1. Riel88

    Riel88 First time out of the vault

    76
    Mar 30, 2010

    Sulik just has small feet, & like the hookers say in New Reno "does your tribal friend with the bone through his nose have to compensate for something ?"
     
  2. Not Lost Hope

    Not Lost Hope First time out of the vault

    94
    Mar 26, 2010
    Yeah I reinstalled but backed up my saves and I can now continue and enter VC no problem.

    "00000028" sounds like a proto, maybe the game didn't install properly the first time. Or maybe I forgot to do humongous install or something :)
     
  3. unacceptable

    unacceptable First time out of the vault

    21
    Sep 19, 2010
    I would just like to add that I personally do not think that larger deviations from the original combat behavior (like the ability to control companion NPC's) should ever be set as default.

    The great thing about Restoration Project, and why I feel it's the best thing that ever happened to Fallout 2, is that the goal seems to be fixing the many bugs and restore content that didn't make it through the final cut. I'm not negative to changes or added content as long as the Fallout feeling doesn't get lost somewhere along the way. I should add that I'm not too worried about the latter.
     
  4. Da_Dude

    Da_Dude First time out of the vault

    26
    May 5, 2010
    Is it possible to change to the Bald Dude once you've started a game? I would like to play as the Baldie put I don't want to replay half of the game.
    Is it possible using F2se or in some other way?
     
  5. Psihotik

    Psihotik It Wandered In From the Wastes

    128
    Sep 22, 2009
    Just go to the EPA and change your appearance.
     
  6. Da_Dude

    Da_Dude First time out of the vault

    26
    May 5, 2010
    Doesn't work, I can only change between short and long hair.
     
  7. Psihotik

    Psihotik It Wandered In From the Wastes

    128
    Sep 22, 2009
    Maybe try this: change gender to female, then change back to male, then try to change hair. I don't know if it helps, but try maybe using different machine for that, since there are three I think.
     
  8. killap

    killap Bear Dude Moderator Modder

    May 16, 2005
    Really? You should be able to switch from bald to normal or long hair. Can you provide a save game?

    I'm not sure. I never use the character saving feature, so I never noticed. This would be a question for Mash - creator of Appearance mod.

    I'm sure many wonder what my nicknames means and if it's an acronym for something. "Keep illicit liasons long and passionate" is amusing, but alas that is not what it means.

    I suppose it's time for a nugget of Bear Dude history:

    Back in day, it actually used to be "KillaP", as it was to incorporate my first name. It was a play on KillApp, but shortened to be killa + first letter of my name. (oh noez, a hint to my name! ;)) I grew tired of the case sensitivity to it and eventually it just became "killap". Also responsible for this were my friends jokingly mispronouncing it - "kill app", rather than "killa p". So, there ya go. Pronounce it as you want - killa p or kill app. Both are right in their own ways, though I do prefer it one way. 8-)
     
  9. hiperborejai

    hiperborejai First time out of the vault

    11
    Jan 8, 2009
    Killap, first of all, thank you for all great work you have done! I was just curious about few things - is it possible to disable the "special" encounter after beating the game (it should have been made optional IMHO). Also, I noticed there was a new version of RP 2.1.2b uploaded two days ago, which only differs, that it has NCR3.MAP file removed, so I assume this file was not needed, and you removed it to make overall file size smaller? Thanks again!
     
  10. Dravean

    Dravean Where'd That 6th Toe Come From?

    478
    Mar 6, 2005
    You've always been kill app to me, and I don't think I could change that now, even if I wanted to. I would have never guessed it was supposed to be Killa P. Crazy.

    Are you a rap artist?
     
  11. Da_Dude

    Da_Dude First time out of the vault

    26
    May 5, 2010
    Sure, just direct me towards somewhere where I can upload it or pm me an email adress where I can send it.

    My character is in New Reno and have never visited the EPA but I have it on the map (got it from the Traveler).
     
  12. memetics

    memetics ☢ Mysterious Stranger ☢

    214
    Jan 2, 2009
    That's pretty killa, P. :=) Thanks for satisfying my curiosity.

    Back on topic: found an interesting anomaly - not sure it'd be considered a bug, but anyway: when under Trapper Town, I tried clicking to use the ladder while Sulik was blocking me from getting there; the game made the sound of the ladder climb anyway, yet I didn't move. The sound also gets generated if one clicks the ladder from a distance and then clicks on a ground destination, aborting the ladder climb. (Not really a bug needing fixin', but a curiosity, I guess.)

    More of an annoyance would be that in the Trapper Town mall, there's a spot where the knife was completely obscured by a box in the foreground, so I couldn't retrieve it (Since I took Jinxed, my character's dropping his weapons a lot. It's funny to see rats trip over themselves and get crippled, though!)

    m-
     
  13. Recon Rover Rick

    Recon Rover Rick It Wandered In From the Wastes

    130
    Aug 21, 2008
    Try rapidshare.

    http://www.rapidshare.com/
     
  14. killap

    killap Bear Dude Moderator Modder

    May 16, 2005
    Yeah, it is possible, but why would you ever want to do such a thing? :( :wink: Nah, if you really don't like it just remove gleaster.int from the data/scripts folder.

    Ah, you sneaky people and checking time stamps on my work. ;) I did alter ncr3.map, as there was a minor graphic glitch on it. You say it is removed from the installer? I will have to double check this then as that is not supposed to have happened.

    EDIT: ncr3.map is there, but just modified. Is it really missing from you archive for you?

    See, the case sensitivity made all the difference. :P Like I said, it is supposed to be a play on the KillApp function, but just incorporating my name. Oh well, I made this up a long time ago and it sounded cool then as "Killa P". Today, some of my friends call me the Bear Dude (thanks to NMA for giving me that nickname), so I respond to many titles now. ;)

    Heh, no not at all. That's actually one of my least favorite type of music. No offense to those who like it, just isn't for me.
     
  15. rex303

    rex303 First time out of the vault

    4
    Sep 21, 2010
    not sure if it's a bug:

    going to primitive tribe, I run into outcasts who attack me. after killing them sulik leaves the party telling me I have problems with people.

    this usually happens if he's in my party when I kill "good" people (and loose karma), never happened when I killed robbers, gangs, highwaymen and so on.

    shouldn't outcasts fall into the "bad" people category (I think killing them also gives positive karma)? if so, sulik shouldn't complain about it, right? (killing outcasts also gives the "berserker" trait or something lie that)
     
  16. The Master V2

    The Master V2 First time out of the vault

    17
    Sep 24, 2010
    Um... I left my car outside New Reno (because I am playing a stupid character and didn't know if I could get it back if it got stolen), did some stuff in New Reno, came back and ... ... :| :| ... :evil: MY CAR WAS GONE!!!!! :evil:

    I thought this was fixed? Any way I can get it back? Perhaps by using F2se? Thanks!
     
  17. DarkCorp

    DarkCorp So Old I'm Losing Radiation Signs

    Oct 27, 2003
    Hey I was on youtube and checking my video for fallout 2 endings.

    Someone said you could get a good ending about how Myron goes to The Den and does some good. Anyone know how to get it?
     
  18. lemonold

    lemonold First time out of the vault

    85
    Jul 8, 2010
    This is a quest.
    Your car can get stolen.
    Just follow the tracks on the ground.
     
  19. The Master V2

    The Master V2 First time out of the vault

    17
    Sep 24, 2010
    No, it wasn't at New Reno. I know about that quest. I left it one square away on the world map, out in the wasteland.
     
  20. utunnels

    utunnels First time out of the vault

    74
    Aug 2, 2010
    Hmm, just found an annoying bug, critters can run through a lock door.

    First time I saw that was in the Den, a thug run into the house of the BOS so I was not be able to kill her until I returned from San Fran I guess.

    The second was in Navarro, the guard outside Xarn's door ran into Xarn's room, so I couldn't get in anymore(for some reason I can't open the door).
     
Thread Status:
Not open for further replies.