Fallout Overhaul Kit (FOOK) bugs

Discussion in 'Fallout 3 Gameplay & Tech' started by eardstapa, Dec 27, 2012.

  1. eardstapa

    eardstapa First time out of the vault

    17
    Sep 23, 2012
    It took me forever to download FOOK and a good while to get my load order right.

    Now when I start the game, I get "FOOK Hotkey Warning". I tells me that I need to re-bind melee lock on and something else. I select one, press a key, it says "Key 23 selected", then it takes me right back to the same menu.

    I have tried re-binding both keys and no matter what I always end up back at the same menu with it telling me to rebind those same keys.

    When I searched for this bug, I only found a post on the Steam forum with no response. The README was no help, and it seems that the FOOK website is down and the development has halted.

    ---

    Edit: So I reset the controls to the defaults and the first bug went away.
     
  2. eardstapa

    eardstapa First time out of the vault

    17
    Sep 23, 2012
    I've encountered a new FOOK bug: whenever I level up and select a perk, the game locks up and I have to kill the process.

    I found a mod on Nexus that's supposed to fix this, but it did not work for me.

    I've searched extensively but haven't found any workarounds. For the time being I've just had to disable FOOK completely.
     
  3. TorontoReign

    TorontoReign Guest

    Have you tried FWE?