FO3 DLCs won't run (only Broken Steel works)

Discussion in 'Fallout 3 Gameplay & Tech' started by nighty, Jul 9, 2014.

  1. nighty

    nighty First time out of the vault

    62
    Jul 9, 2014
    Hi there,

    i recently bought FO3 GotY from Steam and somehow can't get the DLC's to work. When I play I get a confirmation that Broken Steel has been successfully loaded, thus my lvl-cap being raised to 30. Yay. But the other DLCs aren't being loaded (getting no confirmation/Radio-Signals).

    Here's what I did so far:
    • I already deactivated GFWL using the Disabler from the Nexus
    • checked if the ESM etc files are inside Fallout3/Data directory
    • changed the order of loading with FOMM, so that FO3.ESM is loaded first, anchorage second, then the rest of the DLCs
    • I have NO Mods installed
    • I already tried starting a new game, wandering around for ~20-30mins there, getting the confirmation for Broken Steel within 3 Minutes, Rest is dead silent. I also walked down to Red Racer/ Nuka Cola plants to see if I'd catch the transmission there - nothing.
    • tried reinstalling the game through steam, also deleting everything but the saves from the directories in mydocuments\mygames\fallout3

    Since I hear that GFWL causes more trouble than solutions I haven't tried yet if it'd work if I used GFWL - but since the service is about to be terminated this month i don't deem this a real solution...
    Since I can't force the content to start using console commands or whatever I need your help.

    Any ideas?
     
  2. nighty

    nighty First time out of the vault

    62
    Jul 9, 2014
    Hey, solved it (and beat the game) meanwhile.

    Steam created 2 Fo3.Exe - Files, one was unpatched and thus not compatible to any of the DLC, the other one was the 1.7xx one and everytime I started the game via steam it would use the older Exe-File. I renamed both and since then everything is fine.
     
    • [Like] [Like] x 1