Help! Wireless is broken

Discussion in 'General Gaming and Hardware Forum' started by victor, Apr 16, 2007.

  1. victor

    victor Antediluvian as Feck
    Orderite

    Dec 12, 2003
    I've got an acer laptop running wireless internet with a 3Com 54 Mbps router in my room. Recently, I can't access the internets. It goes on and off, even though the computer says I've got excellent connectivity. Does anyone know what the problem could be? It worked perfectly before, now it's not.
     
  2. Muff

    Muff Water Chip? Been There, Done That

    861
    May 5, 2006
    What router you using? and have you got the new driver's?
     
  3. Wooz

    Wooz Vault Sweeper Admin Orderite

    May 18, 2003
    Tried turning it off, waiting five minutes, then turning it back on again?

    My router fucks up whenever I shut down Bitorrent*.

    I don't know what causes it, but it's a minor annoyance. Also, since your internets aren't working, how can you post?

    *Which I use exclusively for downloading freeware games and demos, of course.
     
  4. Quantos Leap

    Quantos Leap It Wandered In From the Wastes

    162
    Apr 6, 2005
    I'd say most likely it's your internet connection itself jacking off, unless of course you know otherwise by having other computers connected to the internet through the same network at the same time while it's happening.

    I could be wrong, but since you say that the connection status is "excellent", that indicates that between the router and the wireless card everything is fine, which points the finger at the net connection.
     
  5. victor

    victor Antediluvian as Feck
    Orderite

    Dec 12, 2003
    It works on and off. I have the only computer connected to the network. I guess I should get some other wireless laptops to come here so they can try the connection.
     
  6. Muff

    Muff Water Chip? Been There, Done That

    861
    May 5, 2006
    Have you tried resetting the router?
     
  7. Foul Ole Ron

    Foul Ole Ron First time out of the vault

    53
    Apr 5, 2007
    Win XP and my DSL modem had same issue with BitTorrent.

    ended up having to re-install XP in the end :roll:


    me...