Fallout 2 utility Mapper issue : Error reading objects while loading map

Discussion in 'Fallout General Modding' started by Question2, Jan 16, 2021.

  1. Question2

    Question2 It Wandered In From the Wastes

    172
    Jun 20, 2017
    I'm baffled by why this has happened twice now.

    A few years ago, i made an edited version of vault 15 using killap's restoration project. All I did was change Darion to use a vanilla bounty hunter proto and change the gear of the critters a bit (such as giving them more p90s). It worked fine when I did a playthrough of it.

    I reinstalled FO2 and killap's restoration project recently, downloaded the vault15 map i made and tried to load it. It just created a black map when i entered vault 15 and I couldnt load the map in the mapper.

    Again, all I did was change Darion to use a vanilla bounty hunter proto and edit the gear of some of the critters. I did not touch scenery, walls or anything like that, nor did i make or include any custom protos.

    I ended up remaking the map, same story, everything worked fine in a playthrough, did not include any custom protos, did not touch scenery or anything like that. Did a fresh installation of FO2 + burners RPU and I am suddenly not able to load the map anymore with the same error message : Error reading objects while loading map.

    What little information ive found on this has suggested that i am missing some proto files, but thats impossible, because I have not created any new proto files, ever, and I could not possibly have added any custom protos to the map.

    Can anyone think of what could cause this other than missing protos? It is impossible for any proto to be missing because i have not made any custom protos nor added any to the map. When the mapper says that it is having trouble reading objects, is there any way to figure out exactly which object it is having trouble with?

    For testing purposes, can anyone see if they can load the attached vault15.map? This is the 3rd version of the map that I have done and was made using v18 RPU. All i did was change Darion's model to the bounty hunter model. I can load this map fine, but I want to confirm that others can load it as well before I make any more changes...just in case I do more work on it and suddenly i cant load this map anymore...
     

    Attached Files:

  2. Zorchar

    Zorchar Still Mildly Glowing

    257
    Jun 18, 2018
    It works.