Megamod 2.43 technical issues and suggestions

Discussion in 'Fallout General Modding' started by MIB88, Dec 8, 2010.

  1. thir

    thir First time out of the vault

    Mar 27, 2011
    Thanks, I thought I caught them all on my little summery few post back, at least that burst crazy was entertaining :D

    Anyway, for anyone who start reading at this point, instead of wasting a lot of time on reading all this thread trying to figure out whats wrong, here is all the fixes/missing scripts to make your life easier (that I found so far):

    [spoiler:7f8dd880f9]It includes the:
    Working - For the endless crushes
    Misplaced - For burst to work.
    fixed Damage.ini - Ranged damage corrections.
    Working - for Dr. Fung bug.
    Fixed - for some bug with the map.[/spoiler:7f8dd880f9]
  2. hrona

    hrona First time out of the vault

    Apr 2, 2011
    tvm :ok:

    I think i found another error: While using combat control over npc's feature from mod i found out that Casidy has very very low AC... actualy in Metal Armor II its 6. While he got 8AP his Agility should be around 8, that is 8AC + AC from armor.

    Found another bug. I have 2.43 Instaler of Megamod and i still have bug that OzzymO describes about Bunker 21.

    There is something very very wrong with Bunker 21. After killing soldiers there (btw they are named Vault City Guard) u become Arroyo Enemy (F2se GVARS flag changes there from 0 to 1). If u fix it with F2se then u can leave Bunker 21 normaly but your car will disapear after entering whatever location.
  3. Nirran

    Nirran Vault Senior Citizen

    Apr 15, 2007
    Thank you MSlavko82,i didnt know that,included the fixed values in my perks mod,uploaded,you are right,i always melee

    edit : version numbers in the windows installer is corrected

  4. MIB88

    MIB88 So Old I'm Losing Radiation Signs

    Feb 22, 2005
    What version of the game do you have? This was something I fixed a few versions ago. I went through every critter on that map and fixed it so that the Arroyo reputation would not be changed by your actions there.

    Maybe I missed one. Or maybe there is something in the map script (which I didn't check). Thanks for the report.

    Edit: No. Found the problem. While I removed the references to Arroyo with regards to town reputation, I didn't notice another global variable reference in the damage procedure. I have updated the relevant scripts which will be included in the next release.
  5. Vego

    Vego First time out of the vault

    Sep 12, 2010
    Hi U all , the situation is as follows :
    I've got the the "load game bug" and the other ""the instruction at 00477b43 referenced memory at 00000020. The memory could not be read from" and stuff , but it all disappeared after I downloaded and updated the script's from Thir's post ->
    But now i've found another one. When I gave the Power Armor to Sulik , his capacity changed from 200 to 275 , but when I enter a new area i get the info that Sulik is overloaded , and when I go to his combat menu the capacity is 200 again , and when I told him to get of his armor the capacity is 125 . The same thing happened with Kilnt.
    The other bug i encouter is when i put the explosive set to detonate in somebody's pocket , when it explode i get the "the instruction at ..................The memory could not be read from" error.
    And in NCR when the guard blows himself up and I didn't repaired the generator , the explosion kills the girl , and I have the same error.
  6. Sabre

    Sabre First time out of the vault

    May 11, 2011
    Hey guys/gals, i've just installed this mod and managed to get it work so far (fixed the save glitch and such) but I'm having 2 problems-

    1.) After I installed the mod I get the rainbow colour glitch even though i've changed the ddraw.ini, like so-

    ;Set to 0 for 8 bit fullscreen
    ;Set to 4 for dx9 fullscreen
    ;Set to 5 for dx9 windowed
    ;A dx9 mode is required for any graphics related script extender functions to work (i.e. fullscreen shaders)
    ;Modes 1, 2 and 3 are no longer supported

    2.) I remember being able to use the "Shift" key to highlight all items laying on the ground, but it doesn't seem to work now.

    Any help would be much appreciated.
  7. orcaxeplate

    orcaxeplate First time out of the vault

    Jun 19, 2011
    help me please guys. i cracking my head for a week to installl norm latest megamod without bags russuan version. nothing helps. what i need to play megamod 2.44 english version? exactly i wanna see armormod 1.1 and cassady's bald head in PA
    1) install fallout 2.0 english version
    2) run Megamod_2_44.exe from this site
    3) play

    is there something i miss? are there any patches or mods needed to be installed first? write please correct plan and post it somewhere . i realy wanna see new armors) u guys just great.very thanks, russian fan

    Problem done. just install 2.44 exe on fallout2.0 . Delete message please. thank u.
  8. MIB88

    MIB88 So Old I'm Losing Radiation Signs

    Feb 22, 2005
    @Sabre: Sorry, but I cannot reproduce this error.

    I never experienced this before, until just after you made this post. I don't know what is going on. I have an idea, though, but I thought it was something on just my computer. Before I tell you my guess, though, can you answer something for me? Do you have a proto folder in your main Fallout 2 directory, in the same level as the data folder, reade files folder, .exe, and .ini files? You should. Open it and tell me the dates of most of the files inside.

    For a week? Version 2.44 was put together on Saturday. Anyway, we will need to know what the problem is/what error message you get before we can help.

    So, yes, version 2.44 is up. You can get the installer at . If any moderators/admins see this, please update the information/link in the files section of this site.
  9. Vego

    Vego First time out of the vault

    Sep 12, 2010
    Yes i have the proto folder im my main Fallout 2

  10. huppi88

    huppi88 First time out of the vault

    Jul 9, 2011
    Help me,
    i got v 2.44.
    I cannot use elevators. Either in Vault 23, nor Military Base.
    I just can run through them, but the Screen where i can choose the stage does not appear :(