Fallout 2 mod Megamod version 2.47 Bug Reports and Suggestions

Discussion in 'Fallout General Modding' started by MIB88, Mar 20, 2017.

  1. Darek

    Darek is currently unavailable

    Jan 7, 2008
    Just a thought from how you worded it, do you see 2 dead hunters or just one? Cause if it's only one (that is always dead) then the problem is with Serin not getting placed on the map in the first place.

    I got that to happen on the very first script I really tried to work on (getting Mrs Balthas to go to her bed, lie down and sleep in it), but I can't remember exactly what the problem was. Something tells me it was an ANIM command that kept repeating, though I can't be sure.
    In this case I'm thinking it's a problem with an "idle" animation repeating.
    • [Like] [Like] x 1
  2. MIB88

    MIB88 So Old I'm Losing Radiation Signs

    Feb 22, 2005
    The whole thing is weird. In the cave there is already a dead gecko and a dead hunter. And the way that the RP handles it is to create an additional tribal and gecko via script when the player enters the cave if the quest is assigned. Problem is, every time I tried it, the tribal was created dead, with crippled limbs. Nothing worked. So, I gave up on that method and just added the hunter there as a critter on the map already. Then, when the player entered the map, the script would fire and he would be wounded, crippled, and knocked down; while the gecko waited to attack depending on the choice of the player when he reached that section of the cave (either let the tribal die or save him). Well, he is wounded. He is crippled. But he does not lie down. He also helps the player fight the gecko and does not speak to the player after the gecko is killed. (Not sure how I lost that last part. For a while he would not attack and would talk to the player afterwards, but some change I made completely undid that. What a pain.)

    Edit: Ok, so now the hunter will talk after the battle. And he will not move during the battle. He still does not lie down. Also, minor point: I can't wound him. He appears unwounded with crippled limbs. I can wound him upon entering the map, but doing so leaves a "Tribal was hit for (x) points of damage", even though he is nowhere in sight. For some reason, the original code will not work to damage him.

    Edit 2: Finally found one of the culprits. The code from Pelicano regarding the loot bodies mod. The script was firing, causing the hunter to get up off the ground and loot the other tribal and pick up weapons on the ground. He now lies down properly. The hunter still attempts to fight the gecko if the player chooses to help him. Is that supposed to happen? Also, if I want to make him wounded, then that is when he stops talking to the player after combat. But, if I don't wound him, then he will talk to the player after combat. What gives?

    Edit 3: Success! Crazy stuff. I had placed a spear in the hunter's inventory. As soon as I removed that, I stopped having issues with the hunter getting up and fighting the gecko. The script overrides don't seem to work, though. The description from the text is given along with the normal description when viewed with binoculars. Minor issue. I can live with it for now. I'll package up the files for version 2.47.1 and have them ready for download tomorrow.
    Last edited: May 4, 2017
    • [Like] [Like] x 2
  3. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    AND I LOVE ALL DEM HOT KEYS! LOOT! REGROUP! (There's 2 more there also....) REGROUP IS MY FAVE!!!!!!!

    Oh! About the Den! MY FAVORITE QUEST EVER!!!!! The children! It works. High speech is needed (>90), but it works. I think Mom even acknowledges it, well, the little boy with the abusive father does, so I kinda considered the quest line closed when he is happily awaiting the orphanage's grand opening. :D Only problem is, after the orphanage opens, there is still a child standing by Tubby's and stealing for Flick. Idk if it is part of some quest about poisoning Tubby's kid with a poisoned lollipop but ;_;. I am with Mom - life sucks, life post atomic apocalypse sucks more, and life in the Den is t3h suckiest.... I am not killing kids who are just doing what I am to survive and make a buck.

    Ah. In the 2.46 version, after Broken Hills quests are all done (Chad, Purifier, missing people, even Phil's electricity and Broken Hills optimization grid, though I hope that last one is NOT a requirement for taking Marcus along, don't think he'd stick around just b/c of some sweaty, fly-encrusted ghoul instead of travelling with moi and listening to Myron hit on me and Cassidy cussing at 'im and Sulik glarin' at Vic and Klint rolling his eyes at all of them while catching my gaze)..... Point is, in the 2.46 version, after the Broken Hills quests are done, Marcus is still not attainable. He still says, "when things calm down, then I just might." Even tho Franc and Mason are once again back in prison, Chad has been taken care of, the mutants are happily working in the mine (that's why I never explode the purifier - a hoarde of unemployed angry mutants reminds me too much of the Master's Army. *shivers*)

    As for the oxygen tank.... After I kill Salvatore (I always kill him, he is the epitome of the CHILD KILLER PERK, hate him, hate him so much, >_< ).... I think I tried equipping an oxygen tank in the original Fallout 2, without any patches, and it does nothing. It always disappointed me because Fallout is one of those games where you can do anything you figure out how to do (Even MAKE DYNAMYTE! HAHA! DANGEROUS DAN ROCKS! I won't give him Redding, but I'll pay for dynamyte making lessons, yes I will!^^).

    That oxygen tank allows me to finish with the mine purifier quest earlier. Without needing to get to the EPA, get the gas mask, and THEN go to Broken Hills. Plus, ugh, I can never meet the traveller who gives me the EPA location, it's always MYRON who tells me about the EPA and I ALWAYS ALWAYS ALWAYS have to dig up that stupid stash of Mordino's on Golgotha UGH. (I do wish it were possible for Myron to give up the EPA's location even if I DON'T dig up Mordino's stash. Maybe an extra line when talking to Myron and when he says that if I keep him around, he knows the location of Mordino's stash, maybe there could be a choice to say, "Don't care about that, Myron. Got anything else?" And then he spills about the EPA.

    I did wonder about the Gatekeeper. I have never encountered him AT ALL in Megamod. Then again, I play with Luck 2 (or 1). So maybe that's it? I was kinda hoping that I could take a taxi from New Reno to the Gatekeeper (I do so enjoy fcuking with 'im and watching him lose his mind mwahahahahahaha). Is it possible to add the Gatekeeper location as one of the Taxi's possible routes from New Reno? I'm not sure if it would be expensive because it's "exotic," or cheap because "no one ever comes back," either would be okay with me.

    I like Myron because NO ONE COMPLIMENTS ME LIKE MYRON. ^_^ To Klint I am nothing but "Chosen One," Sulik would gladly stay farther away from me because, and I quote, "You probably going to get shot at anyway." But Myron..... :) Every time I talk to 'im, he always smiles at me and every single conversation with him starts out with a "Why HELLO THERE BEAUTIFUL." <-- See why I want Myron around? =)

    I reckon a "happier" ending could be just NOT including that slide of Myron getting shot in the Den. No news is good news, y'know? =) 'Sides, Myron is just a kid. I keep trying to place 'im, and he is AT MOST 19 YEARS OLD. At most. Which makes him like 14-16, maybe 16-17 because it took him a year to invent Jet. I remember ME at 16. No one deserves to be shot just because they acted stupid. And Myron isn't a slaver, he just invents stuff.... it's actually kinda great that he got interested in Science rather than dying somewhere in the wasteland or becoming a Raider.

    Yeah. Did I say that I don't like it when kids get shot? (I'll never play Fallout 3 because there is that stupid quest in Fairy Tale Land where you are walking around Suburbia, and you have to kill a child just for the Dream Sequence Thing to end. Ugh. Not even to end a quest. I also hate Fallout3 because I watched people play it out and film their game and apparently you cannot save your father, whom you are looking for in Fallout 3. WTF? Since when do you NOT succeed in your main Fallout quest? That's always an effin' given! >_< YOU DO GET THE WATER CHIP. YOU -DO- FIND THE GECK. (WTF Fallout 3? First killing children, then killing dads. No. Just no.)

    So as you can see, there is a lot of bad blood between me and child-killing.

    Ideally, I'd just adopt Myron after marrying Marcus and we live happily ever after (and if Myron acts out, Marcus spanks him^^). Marcus is quite heavy-handed, I doubt Myron would act out after 1-2 times. And POOF! WELL BEHAVED MYRON! THANKEE MARCUS! :D

    Did I say why I love Marcus? And I love his voice and his calm, soothing manner of speaking. I tell ya, DAVIN MEANS NOTHIN' TO ME! I only marry him out of necessity (of needing a mule to carry all the stuff I find in the desert^^). If I could marry Marcus, I WOULD.

    Am kinda thinking about the parameters that Marcus would "prefer" in his women. Cuz he is green, I think of him like Shrek, and Shrek prefers Fiona when she is a troll, so maybe Marcus is all about the inner beauty as well.... oh, that'd just be so great. It would be a nice advantage to "ugly" characters - On the one hand, Myron will never hit on you with Charisma 2. On the other...... Marcus just might. :D

    I just love me a man with a big gun. :D
  4. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    AND ALL THE RANDOM LOOT! LOVE ALL THE RANDOM LOOT! I think there is a glitch with it misdescribing things - I first noticed it in Arroyo when it described a pot I stole from some tent as a "Lore Card." Morlis still took it off my hands and gave me flint, though. So the quest was still doable. BUT MAN OH MAN DO I WANNA SEE DAT LORE CARD NOW! =)

    I am not sure which stuff has that glitch with the wrong descriptions. I found a golden locket in broken hills (haha i got in! It totally works now! Even though I nearly killed a ghoul driving into town! My bad ): and the locket is described correctly. Something like "You see an expensive gold locket." And it costs 300-400. So yeah. Expensive is right.

    AND THANK YOU FOR THE FIRE GECKOES IN MEGAMOD!!!!! (idk what happened in restoration, but they are worth 5 coins in killap's version and their icon is fugly.) BUT IN MEGAMOD IT IS SO PRETTY AND SHINY WITH RED FIRE GECKO EYES! I have a love and hate relationship with Fire Geckoes. They are basically Flamers that walk around. But they are also the most expensive gecko pelt you can acquire. As it should be. (idk what happened in Restoration). They also weigh quite a lot. But if you are lucky enough to survive an encounter with a swarm of fire geckoes, you can bet you will be richer for it. :D AND THEY ARE SO SO SO SO SO PRETTTY!!!!! :D
    Last edited: May 4, 2017
  5. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    A forest in the middle of nowhere! Love dem trees! And geckoes peeking out from behind 'em. AND ALIENS AND FLOATERS. (Okay, don't really like THOSE much, but Myron fries them pretty good with his little gun. Hey, he's no Marcus. I could just WATCH Marcus kill crap with a Turbo Plasma. Mmmmmmmmmm.^^)

    Hmmmmmm..... I didn't see any bugs in the EPA, btw. Well, only those I killed off. XD None to complain about here, anyway. :D That scientist guy makes so much sense. I never bought a completely empty super lab EPA that NO ONE is using and yet the electricity is still functional..... SOMEBODY is using it. Because dat lab is to die for. (Literally).


    And I love picking flowers in Megamod. (Oh! Is there a Flower Child perk in Megamod? Couldn't find it. Don't care too much, but it just fits in with my character. I always take it.^^).

    Because we never see Arroyo after..... after......... ;_; ......... ohgodHakuniniskilled....... Well, idk if anyone else does this.... but I plant Broc flowers all around Hakunin's dead body. Because I shall not forget. *hands head low and reverent* i shall not forget. And it's still sad, but somehow, it makes me feel better to see Hakunin in a better place. Or at least lying dead in a field of flowers. (It's not like I needed all those flowers anymore when the only thing Myron ever said to me was "Error." ;) (Aw, who am I kiddin? I always plant flowers at Hakunin's grave.)

    In the walkthrough, it says that with high enough Science and Repair skills, it's possible to remove armor from corpses. Including Frank Horrigan's, apparently. Question: How much does that armor weigh and can I, in my Enclave Mark II Adv Power Armor, carry it away from the scene of the end battle with me only to put it on Marcus?

    And Marcus could look like he is wearing advanced power armor or something, maybe with his mutant head instead of the power armor helmet on top..... And for his sprite, just take a dude wearing power armor and just increase it to 1,5 the size of the dude in power armor. So Marcus would tower over all of us puny humans in his power armor, but hey, it's all good. =)

    AND I LOVE THE IDEA OF BREAKING A DOOR DOWN WITH A SLEDGEHAMMER AND WRENCH! (This is a Megamod only super cool idea btw!^^). I always regretted that the only Repair tool was a wrench. I mean, you give the wrench to VAL as a repair aid, so why is it only a melee weapon? Well, in the rat caves it's not!)

    I actually had a problem opening Mrs Bishop's safe in New Reno. The other two opened fine, even Bishop's, I was surprised. But Mrs Bishop's just wouldn't come open. I even tried exploding it open, but if I do, Bishop's guards come running to attack me (as they should! I made alot of noise with dat dynamite!^^), but even if they come running, the safe does not explode open. Then again, my Traps/Repair/Science is not very good, so maybe that was the problem..... Electr lockpicks don't work on the safe. But regular lockpicks don't either for some reason. I'd love it if it were possible to pry safe's open by equipping a wrench in one hand and a sledgehammer in the other (or a repair tool in the other, that pliers one). I WAS able to untrap Bishop's safe, and DID unlock it. But Mrs Bishop must be keeping one helluva secret.... cuz dat safe of hers is not coming open.
    Last edited: May 4, 2017
  6. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    Here's one. Modoc. 2.47 version.
    Had a moment when the game crashed when I told Davin to wait for me. He answered affirmatively, but then the game would freeze and I know it crashed.
    But this resolved itself because that save got corrupted.
    Plus I was telling my men to wait for me outside the mine while I went in there to mine ore for our new metal armors II. (I LOVE THE MODOC MINE!!!!!! I SING I'VE BEEEN WORKIN' ON DA RAIL ROAD AND WHISTLE AS I WORK!^^), and the game crashes. Everyone is okay, but when I get to telling Davin, the game crashes.

    It's okay though. I just left them on Modoc Main Street and had no problems with it.

    Oh, and hmmmm. Don't leave anything in the blacksmith's house. This is not a bug, but I left some extra ore in there, and the ore disappeared. I guess Smitty used it up on making my metal armor or something. :D
    I don't think this is a bug, but it was a surprise to me when I went to get my ore from there and didn't find it.
  7. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    How related are Restoration and Megamod? Because somebody made this Mod for Restoration where shop owners sell books that increase ALL skills (not just science, repair, first aid, outdoorsman, and small guns), and if it's easy to add it onto Megamod, that would be a nice thing. I love reading books in Fallout! The Mod addition is literally called Books.ini and the Mod itself is called Skill Books.

    I only mentioned it because the Mod creator already did all the work by additing the books to all the shop owners (though I never saw the Mod in action, because I just found out about it, I don't know which shop owners would sell all these skill books), and if it's just a question of adding it to the game, something simple like that, that would be great.

    I mean, from the New Arroyo/Vault 13 Mod I am not expecting anything. Just a green circle on a map that says New Arroyo with a tent with the Elder inside it (the Elder does not have to talk at this point, maybe clicking on her just makes word bubbles appear like "Thank you for saving us, Chosen," "You are our Hero," stuff like that, I don't need to have a long green-worded conversation with the Elder.

    I don't expect anything. Smoke is probably dead, killed by the Enclave (Bastards!).

    Come to think of it, I don't think I've ever played though a game without killing the Enclave. >_<
    I can't help it.
    All I see are Hakunin's dead eyes and his voice ringing in my ears: "You are Chosen. You must DO." ;_;
  8. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    In answer to whoever asked about RAINBOW COLOR EFFECT:

    I have this as well. (I use it as a check to make sure Fallout is properly installed. Ha. Rainbow crazy colors: CHECK. That means Fallout is properly installed.^^)

    When you run Fallout, kill Explorer.exe.
    That seems to do it.
  9. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    In the 2.47, there is a line to Cassidy that you can ask him about Mrs. Cassidy. It does not glitch, there are no "error" dialogue options, but also it does not go anywhere. (Idk where it's supposed to be going, also. I am by this point married to Davin, so I am not sure why I am asking about Mrs Cassidy. Is it because Cass would be travelling with me, and I am worried about taking him away from his wife?)

    Also there is a fun little dialogue with Val where we talk about marriage and Vault City pregnancy cycles. I told her about my "shotgun wedding" (It's love I tell ya! Love! Every time I need something, the one who comes running is Davin! It's great! Plus he is a great shot!), Val goes LOLZ. (This is after I tell her to lay off Vic and be more understanding). I just want to know what the point is of girl-talk with Val.
  10. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    I second the Cold Hearts Farm.
    I just never figured out how to get down the ladder.
    I *did* manage to get as far as to kill off the scorpions and talk to the little boy though, so I am not completely hopeless. XD
    But I also used an explosive and it blew the wooden lid off the ladder revealing a manhole.
    I also used an oil can on the ladder hole.
    But nothing.
    So I ended up deciding that I am not smart enough for Cold Hearts Farm and left it for power play.
    But I think Cold Hearts are wasted on me. Because they involve blackmailing Metzger, who is dead. I always kill him because I need Vic to take me to Vault City and I never have enough money to pay Metzger off cuz I am a tribal and can't barter or gamble (white man tricks me out of my money), so I kill Metzger.
    And I don't like the idea of giving poisoned lollipops to little kids.
    Though I wouldn't mind giving Salvatore laughing gas. That sounds funny. :D
  11. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    EPA - hmmm..... There is a computer in there to awaken someone soaking in a biogel tank. But there is no talk of ERSI and there is no information about who this sleeping person is. This person awakes and bursts into flame, sadly. I think it was a female. So down the line, it would be cool to maybe FIND a can of ERSI and talk to the guy who can be awoken in the EPA. I forgot what floor this was. I think it's either blue or indigo. I think it's the floor with the toaster. OH! The toaster speaks in ERROR's. I repaired it. But instead of saying "You repair the toaster" it says "Error" also. (I love dat lil toaster^^). I didn't test out if I could jinx slot machines, though. <-- This was in 2.46 and I stopped playing because I missed Myron. ;_;
    But in 2.47 Myron is a-okay and he talks NON-STOP. Must be making up for all those ERROR's. XD
    Last edited: May 4, 2017
  12. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    In S.A.D.:
    -Idk if this is a bug, but the green force-field doors are not repairable. Just says, "That did nothing."
    -I had to remember that it is possible to cut the power so all forcefields become walk-through-able. That worked.
    -But just wondering why force fields could not be repaired. Vic wasn't with me (if that is important). And my Repair skill is..... 63%.
  13. MIB88

    MIB88 So Old I'm Losing Radiation Signs

    Feb 22, 2005
    OMG! That is a lot to take in! I don't know if I should say thanks, laugh, cry, think you're trolling me, or what!

    All food for thought, and I will answer the serious questions soon.

    The next version will be ready soon. Previously saved games should still work with version 2.47.1. However, you will need to enter some locations for the first time in order to see the changes. I will make sure to update the full version and will also make a smaller patch.
    • [Like] [Like] x 2
  14. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    And you don't have to take it all in at once, y'know. ;) I've been playing recently, so I have stuff to say. =) I'm just putting together all this stuff I found about the game. This is a brainstorm. (; (Hey hey! I just crawled out of the vault to discover CIVILIZATION! YOU BET I WANT TO TALK!^^) But I do hope you find it useful. ;)

    EDIT: I also noticed that the car can be recharged in the 2.47 version. It was not possible in 2.46. But in 2.47 it's still not possible to LOOK at the car and see how "full of fuel" it is when it is a rusty heap of junk. (Man oh man! My first reaction to seeing the rusty car was priceless: I was all like: O_O OMFG WHY IS THE CAR ORANGE? WHO THOUGHT THIS WAS A GOOD IDEA?)

    It is only at this point that I know that painting the car is an added task now. :)
    Last edited: May 4, 2017
  15. MIB88

    MIB88 So Old I'm Losing Radiation Signs

    Feb 22, 2005
    Thank you. My statement above wasn't meant to offend at all. And there is some really funny stuff in there (although, I must say, this thing with Marcus may be a tad unsettling. :P )

    Waiting for a bunch of files to copy...

    You mentioned the Gatekeeper above. Did you mean the Bridgekeeper? Or were you referring to the Gate which allows travel back in time?

    Items with wrong descriptions: I included my working copy of pro_item.msg. My copy has a whole bunch of items which need to be added/renumbered/recreated from the RP. There are lots conflicts. This is fixed in the next version.

    Fire geckos. Killap reduced the value of fire geckos due to their nature, I think. Sure they are extremely dangerous, and this might drive up the price (as it does in the MM). However, if thee are always spitting fire at each other and other critters, the pelts may be worthless as they may not look very good.

    Myron and the EPA. Good point. I may have to change that a bit. Some people may really not like earning the title of 'gravedigger' as a prerequisite to learning the EPA's location.

    Frank Horrigan's armor weighs 130 pounds. It has limited art, though. The only melee weapon it can use is a sword, I think. I don't remember the guns at all. Also, except for the armor that you can get in two quests for Marcus, he cannot wear armor... not even Horrigan's.

    Files ready... time to go.
    • [Like] [Like] x 1
  16. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    Good. =) One of the reasons I love Fallout is for the sense of humor. Of the creators and of the modders. And of the players. :)

    Guess I always figured that the fire geckoes are themselves flame-retardant and thus they wouldn't burn in their own fire (like dragons, sorta, heh). I like them in MM better than in Restoration. In restoration I just ended up throwin them artistically over the floor so I would be looking at the "gecko corpse" thing rather than the piece of crap artwork of the gecko skin in my inventory. -_- I mean really. Such a pain to get, and so ugly to look at.

    BUT I JUST GOT THIS LOCATION OF GECKOES UNDENEATH SOME ABANDONED PRE-WAR CITY! Can you say FIRE GECKO INFESTATION? xD (I think it's possible to get this if you have very low luck. But I make my own luck. Plus unlucky characters get more unpleasant encounters and more experience and level up faster.^^) The only good fire gecko is a dead fire gecko.... but daaaaaaaaamn. Dey look nice. =)

    AND I WAS SERIOUS ABOUT MARCUS! Serious enough to consider the possibility of mining GOLD in Redding. I think there was only the wanamingo mine there, so I have no idea where the miners are mining gold..... but it would be great to have a gold mining mine in Redding. Or add some gold ore locations inside the wanamingo mine. I'd def mine a nugget or two. (FOR MARCUS' AND MINE WEDDING RINGS!!!!!)

    And..... Does uranium mining have a purpose? I know we can ask the ghoul in the Broken Hills refinery for some uranium ore, but either it is unfinished, or I am not smart enough, but the ghoul always refuses me. But even if the quest is never finished, it would be nice to find a pick axe in Zaius' house and have a few uranium ore spots inside the mine and mine some uranium.

    Maybe successfully mining a certain amount of iron ore / gold / uranium can add a perk to the character perks. Something like Expert Excrement Expeditor. Completely useless, but very funny.

    Speaking of Expert Excrement Expeditor..... maybe the guy next to Chad can give you the job to shovel crap after Chad is carted off by Marcus and I? (Yep. I love saying MARCUS AND I.^^). It's a great way to earn money because I am a good tribal (which means I am crap at bartering with city folk and can't gamble to save my life).

    I KNOW Marcus is a sexual being. It's possible to set him up in the Cat's Paw and he'll enjoy himself. SO WHYYYYYYY CAN'T HE ENJOY HIMSELF WITH ME? (Part of the reason for this is to watch Vault City officials crap themselves when I stroll in with Marcus on my arm...... and a Captain of the Guard badge shining on my chest.) Actually, I never played that far..... IS THERE a Captain of the Guard title? I want Cassidy to get his compensation from Stark.

    And yes. OMG. Yes. I meant the BRIDGEKEEPER. (The Gate of Time I think is already a possible trip in the taxi. Which I can't afford because I AM POOR BECAUSE BUYING DAT RUSTY CAR TOTALLY WIPED ME OUT! ):

    -I heard from the grapevine that the bitchy girl in Broken Hills might be selling something for Marcus
    -And.... in the Abbey?
    -Or.... in the mutant vault location thing whose name I don't know because of the new locations I know only of Colly (UGH UGH UGH I am dying radiadion UGH), Truck Crash, Farm, and Bunker 21.

    But the only place I am looking forward to seeing is that place I can drag Lenny to to make his dream come true in. Lenny has such a cute face MM. Damn. I want him to turn human. I don't care if he can't shoot to save his life. Neither can Myron and I still love 'im. =)

    Question: How difficult would it be to use some of those models from the Cafe of Broken Dreams as possible models for characters to play in Fallout? I don't remember who is standing there (feel free to exclude Set the ghoul from this, btw^^), but I remember a black guy, a red haired female, a default black haired female, I think there is also a short-haired brunette male in there....


    EDIT: Would love to be able to make something with Mr Fix It For Marcus. =) Might make focusing on Science and Repair worth it. (: Something like combining two Enclave armors to make an armor for Marcus. And the sprite can just look like a dude in power armor (without the helmet, but with Marcus' head poking out). Is this doable? (If it's a pain in the @$$, then just nvm. But considering that Marcus goes off on his own after our paths separate, it's be nice to send him off in power armor, with a plasma rifle in hand, and with all those bullet wounds on his body healed and the bullets removed..... I only got that quest one time, it was in Restoration, idk how to trigger it at ALL, but it was the BEST QUEST EVER! Yeah. You can tell I am a doctor, can't you?^^)

    EDIT EDIT: S.A.D.: Dobbs as a possible NPC? (Because a dude who comes with combat armor and wielding LE BB gun sounds cool.^^)
    Last edited: May 4, 2017
  17. MIB88

    MIB88 So Old I'm Losing Radiation Signs

    Feb 22, 2005
    I don't want to wait any longer for an update. Should be available on mediafire soon. There are still issues, of course. I haven't addressed all the things that were mentioned in this thread.

    There may be an issue with Marcus and his armor. However, he will join your party now. I really just wanted to release this patch. Most of it concerns the Umbra Primitive Tribe.

    Changes/Fixes made since version 2.47:

    -Numerous dialog and grammar fixes
    -Changes to the laser tripwires in the SAD (Thanks to Declen)
    -Umbra Tribe from the RP has been added (many changes over the previous version of the Primitive Tribe)
    -Items no longer appear with the wrong descriptions
    -Slavers and caravan masters will be acknowledged as being killed on all random maps now (some were not accounted for)
    -Armor from the merchant at the Abbey should work correctly now
    -Dogs with reddish fur now properly occur in some random encounters
    -Male lackeys in bounty hunter encounters now use the correct artwork
    -Should now be able to complete the quest for the groundskeeper at the EPA
    -Can now speak with Brother Paul at the Abbey
    -Marcus will join your party again

    If you need the complete mod, i.e. if you want want everything included in one download because you haven't gotten version 2.47 yet, then you can get it from here:


    If you already downloaded the huge 2.47 version, you can just download the patch from here and copy the files into your main Fallout folder where your mod is:

    Last edited: May 6, 2017
    • [Like] [Like] x 3
  18. Feanor0815

    Feanor0815 First time out of the vault

    May 6, 2017
    Hi I am new here and want to say first: I LOVE YOUR MEGAMOD! absolutely great... now to small bugs: at the slaver camp, where you free Suliks sister, there are 10 Slavers on the map(and the MVAR show 10) but when you kill 10 slavers the MVAR_Slaver_Count is still on 1(I was able to change the savegame so the count was then 0). Also Suliks sister is called error and if you try to open the inner cage or try to speak with her the game crashes: "GDialog::Error Grabbing text message!"

    PS: i used your latest upload
  19. Kampfer

    Kampfer First time out of the vault

    May 7, 2017
    i cant seem to enter the toxic caves, the game crashes every time i try to
  20. Feanor0815

    Feanor0815 First time out of the vault

    May 6, 2017
    I have a problem to recruit Marcus. I solved the problem with Chad (he is Prison), I repaired the mine, found the missing people, freed the prisoners for Jacob but after he asking me to blow up the mine I turned him in, I also killed the dwarf in the well and I gave extra power to the ghoul... can me somebody say how i have to modify my savegame so he will join?
    • [Like] [Like] x 1