script in mapper vs. game problem

Discussion in 'Fallout General Modding' started by MIB88, Feb 8, 2009.

  1. MIB88

    MIB88 So Old I'm Losing Radiation Signs
    Modder

    Feb 22, 2005
    OK, I can't figure this out. Anybody out there have any ideas why a script attached to a critter works perfectly in the mapper, but not in the game? I have encountered this issue in reverse, before, where a script works fine in the game but not in the mapper.

    I currently have a new script (for the Colly/Sokil mod) attached to the Master Trader critter. Looking at the critter, trying to get a description, or talking to the critter all lead to a crash to desktop. I've also tried using other critters. Any ideas?
     
  2. Lexx

    Lexx Testament to the ghoul lifespan
    Moderator Modder

    Apr 24, 2005
    I think, this is one of the problems where it is more easy to go back one step and try to do it again. I got a similar bug too a while ago and I couldn't get it to work, so I needed to go back a step and do it again. Then it worked.