Fallout 2 utility Vanilla scripts included with the BIS Mapper won't compile

Discussion in 'Fallout General Modding' started by Question2, Dec 31, 2020.

  1. Question2

    Question2 It Wandered In From the Wastes

    172
    Jun 20, 2017
    I was trying to compile sierra\wsklaxon.ssl and noticed that it wouldnt compile and kept complaining that it was expecting a top level statement in condition.h.

    Even the vanilla version of the file will not compile. I even reinstalled all the scripts from the BIS mapper program in this order : vanilla -> 1.02 patched scripts -> killap's scripts. It still will not compile, and this is with a unedited script folder.

    upload_2021-1-1_5-1-7.png

    Again, i have done a full reinstall of the script folder...and it still will not compile this vanilla script. I have not touched the header folder at all after the reinstall.

    Any ideas as to what is going on?

    Edit : Nevermind, same issue as here : https://www.nma-fallout.com/threads/hook-script-help-rp-2-3-3-source-headers-fail-to-compile.203382/
     
    Last edited: Dec 31, 2020
  2. Mr.Stalin

    Mr.Stalin Agent of Enclave Modder

    451
    Oct 29, 2015
    • [Rad] [Rad] x 1