Fallout 2 Restoration Project 2.0 (Unofficial FO2 Expansion)

Discussion in 'Fallout General Modding' started by killap, Apr 1, 2010.

Thread Status:
Not open for further replies.
  1. SHADOW-XIII

    SHADOW-XIII First time out of the vault

    98
    Nov 19, 2007
    [spoiler:bcc6e02508]bishop's map from his safe or try leaving Vault City at night (outdoorsman check)[/spoiler:bcc6e02508]
     
  2. Sephis

    Sephis It Wandered In From the Wastes

    156
    Mar 29, 2010
    Oh no problem didn't mean to sound rude if I did. I was pretty upset when I couldn't use falche to edit my character weight.

    @Killap

    Killap will there ever be a way to loot bodies piled on top of eachother or make them somehow separately selectable? It's been my major issue with Fallout 1 and 2 (for me) when I pull enemies into a bottle neck and they all die in the same place.
    (Yes i know I can move and make them die in different places, it just seems like I shouldn't have to in the first place.)

    I totally understand if this is totally beyond changing.
     
  3. Dravean

    Dravean Where'd That 6th Toe Come From?

    478
    Mar 6, 2005
    When dead bodies stack, a couple little arrows appear in the "loot" screen, allowing you to switch between corpses. At least, I know that's the case for Fallout 2, I can't remember if Fallout 1 features that. It's an easy feature to overlook.
     
  4. el_jefe_of_ny

    el_jefe_of_ny Still Mildly Glowing

    222
    Jan 6, 2010
    I am guessing someone said this in one of the 1000 posts, but I can't find it:

    I believe Bishop in New Reno is broke in the sense that I can't ask the guards to let me through.

    I have the briefcase, I even got prize fighter, I am even now Idolized, yet I get no respect from his guards.

    anyways to fix? never had this issue pre restoration. I duno if its a common one in general, like regardless of patches?
     
  5. killap

    killap Bear Dude Moderator Modder

    May 16, 2005
    Provide a save game for the people to test.
     
  6. .Pixote.

    .Pixote. Antediluvian as Feck
    Modder

    Sep 14, 2009
    There must be a range finder for this function, maybe it can be extended somewhat so it collects a wider group of dead critters. On a side note: the grass is being reduced so the scenery will interfere less when trying to loot the critters.
     
  7. Grin

    Grin Still Mildly Glowing

    273
    Jul 2, 2006
    Thanks for the clear answer.

    Also, I still have the issue with the 'figure out who's rustling the brahmin' quest.
    Can't complete it no matter what, examine brahmin, radscorpion claws, rescue Torr, do not rescue Torr, talk to Ardin, talk to Maida.

    Also, I think that if the Dunton's ask you to rustle the brahmin, the quest should be tagged off.
    It's pretty obvious who's been rustling the brahmin then isn't it? After confronting them with the radscorpion claws, they even tell you; 'shut your mouth if you know what's good for you'.
    Which should be a pretty obvious sign.

    And another thing, I'm playing a semi-evil character, and as such have no intention of selling the Duntons out, but still, the quest is there. Perhaps it's an idea to put the quest there only after the PC agrees to look into it? I get the quest even if I just ask about 'what's going around Klamath'.
     
  8. patsak

    patsak First time out of the vault

    9
    Apr 29, 2010
    I have trouble entering EPA. I see only black screen when I get this location. But game is not crashed - I can exit to main menu or save/load game. How can I fix it?

    In version 1.2 I have no trouble with EPA. I play version 2.0.2e

    Link to saved game
    http://rapidshare.com/files/381545431/slot02.rar.html
     
  9. patsak

    patsak First time out of the vault

    9
    Apr 29, 2010
    I noticed more bugs:

    In outcast sectors near Primitive Tribe when I encountered anybody there is missing brown grid for exit from sector
    So I can't exit from these sectors. And I am compelled to load saved game

    In Primitive Tribe some wooden sticks are different - in inventory it is in different slots

    In version 2.0.2e game crashes after dialogue with tader from caravan if I tell him that I often use stimpaks.


    Sorry for bad english
     
  10. Karmeck

    Karmeck First time out of the vault

    53
    Oct 18, 2007

    I have the same problem. And i have no extras installed and are running in dx9 mode full screen.
     
  11. smilodom

    smilodom Look, Ma! Two Heads!

    346
    Apr 17, 2008

    You need probably the "High Resolution Patch"installed...?
     
  12. killap

    killap Bear Dude Moderator Modder

    May 16, 2005
  13. Herr Mike

    Herr Mike Look, Ma! Two Heads!

    322
    Jul 28, 2008
    Is the race and style selector supposed to work? Just wandering.
     
  14. gn0mish

    gn0mish First time out of the vault

    15
    Dec 15, 2008
    Some Issues...

    1. I can't seem to find Dr. Jing (The guy that wants hardened power armor) in RP 2.0, so I can't get the quest... I find Wong, but, Jing isn't where he was pre RP 2.0, and no one in the Steel Palace gives me the quest... I searched the forums but couldn't find this issue.

    Can killap or anyone tell me what happened to Dr. Jing?

    2. I killed AHS-9 when I got the mission. Regular armed combat. Killed all of the hubologists in SF. Ken Lee didn't comment, and mission was never crossed out.

    3. Killing Shi leader was not crossed out when hubologists died.
     
  15. Athlon

    Athlon First time out of the vault

    14
    Apr 30, 2010
    my money is changed to a crazy high amount, when I upgrade my weapons in New Reno :confused:
     
  16. killap

    killap Bear Dude Moderator Modder

    May 16, 2005
    Provide a save game, please.
     
  17. Darek

    Darek is currently unavailable

    Jan 7, 2008
    killap, how would one go about using "obj_on_screen" or "obj_can_see_obj" if said object is an item?
     
  18. Athlon

    Athlon First time out of the vault

    14
    Apr 30, 2010
  19. killap

    killap Bear Dude Moderator Modder

    May 16, 2005
    Hmm, never tried something like that before. I suppose any function that returns a pointer to the item should suffice. For example, you could use create_object and place an item on a map somewhere. Then use the return value of create_obj as one of the params for the two function you mention above. This might work...
     
  20. SPC

    SPC First time out of the vault

    60
    Jan 20, 2007
    Tried to check this out but the savegame does not load for me. What version / install options are you using? Any mods?
     
Thread Status:
Not open for further replies.