Fallout 2 Restoration Project Gameplay Thread

Discussion in 'Fallout General Modding' started by killap, Jan 13, 2008.

  1. Makenshi

    Makenshi Ahoy, ye salty dogs!

    Jul 28, 2006
    Completed a 3 month long gameplay using RP, damn that was GOOD! Will start it all over again hehe. But here comes the problem:

    The Paramedics Bag didn't spawn even once in RP 2.1.2.b, and believe me, I went to those 4 shops in San Fran A LOT (ended the game with 7x 99.999 gold, 5000 of each amno - 5mm I had 8500 each lol - and... nevermind).

    The only one I could get was that on a locker in the Enclave.

    Is this a bug or was the Paramedics Bag intentionally been removed?

    PS: Holy Hannah, the Light Support Weapon became the eve of destruction. :shock:
  2. .Pixote.

    .Pixote. Antediluvian as Feck

    Sep 14, 2009
    What do you mean?...Are you saying the Light Support Weapon was a useful weapon! Anyway the Bozar is still in the game (at the toxic caves, and the gun shop in SF), nevertheless the LSW is still about 80% as lethal as the Bozar. RP has great re-playability IMO.
  3. Makenshi

    Makenshi Ahoy, ye salty dogs!

    Jul 28, 2006
    Hey! Don't change the subject, where are the paramedics bags? :P

    Ok, about the LSW: damn useful and damn cool, with the minigun sound. YAAM changes mean that .223 is the pwn, and LSW burst 10 of those bullets for the lulz

    Don't even get started on Gauss amno, it's fucking imba and that's a-sweet :mrgreen:

    About Bozar: sounds like a broken shotgun or something, and shouldn't even be a burst weapon imo. I avoid it. If only it was single shot, 70-95 dam or better, used 14mm and sounded like BOOM (14mm pistol)...
  4. miki20

    miki20 First time out of the vault

    Dec 10, 2010
    Is there any way to refuse wright family to joining them after come back from Sierra army depot?
  5. lonestar

    lonestar First time out of the vault

    Dec 10, 2010
    How can i provoke an Eniclave vertibird assault by using the computer in the reactor in Gecko? I don't have any option for b. Some kind of network. Need high science skill for it or what?
  6. ebbpp

    ebbpp First time out of the vault

    Sep 8, 2010
    As Wright's are concerned-from what I know no - you can only avoid them if you don't want a Wright's taking the city by force ending.

    yes-you must have enough high science-then you will try to download instructions for robot from net you can access Enclave,if you provoke an enclave trooper during the talk you will meet the assault team short while after you will leave city.
  7. Skiewolf

    Skiewolf First time out of the vault

    Mar 31, 2010
    I've been thinking the Fast Shot is bugged for a long time now.
    Is this fix implanted yet in the RP?

    I just made a fresh installation of 2.1.2b and there is no change to Fast Shot, and I also can't find the variable in ddraw.ini
  8. unacceptable

    unacceptable First time out of the vault

    Sep 19, 2010
    You are talking about Buster, I suppose.

    As far as I understand he is able to have a more exotic range of weapons, at times.

    My memory tells me that he usually stocks Light Support Weapon, Needler, Pancor Jackhammer and several variations of Miniguns in his shelves. I have a character at level 18 right now. I made a run to Buster and could only find one Hunting Rifle, two .223 Pistols and one Pancor Jackhammer in the firearms department.

    Maybe his inventory was bugged before, making all of those weapons spawn at every visit?
  9. teukros

    teukros It Wandered In From the Wastes

    Sep 5, 2010
    I already dis-armed and looted Bishop's safe (silly me) and now I am not able to re-arm the safe. I have dynamite in my inventory, repair skill is at 80%, but when I try to 'repair' the safe I get the message "It probably would be best to re-arm the safe with plastic explosives or dynamite first", and when I try to use the dynamite on the safe... I blow myself up.

    What am I doing wrong?

    EDIT: I just figured it out... left-clicking on The Chosen One, clicking on the backpack icon, and then on the dynamite in her inventory does nothing (and I am rewarded with the message: "That does nothing"). BUT! Left-clicking ON THE SAFE, clicking the backpack icon, and then clicking on the dynamite does the trick!
  10. ktchong

    ktchong First time out of the vault

    Jun 2, 2005
    Tragic Addiction: What are the effects?

    What effects does Tragic Addiction have? It does not seem to do anything.
  11. memetics

    memetics ☢ Mysterious Stranger ☢

    Jan 2, 2009
    Re: Tragic Addiction: What are the effects?

    Just means that you spend a lot of time and money collecting cards and playing games when you could be doing more productive things. ;-)

    Seriously, I don't think it has any game effects, but I believe that question was answered before somewhere... perhaps a forum search - or someone with a better memory than me can help answer ... ?

  12. Skillswords

    Skillswords First time out of the vault

    Sep 11, 2011
    ehhh, in one of the project notes it said you could get vault citizenship status by blowing up gecko powerplant, but i tried it and it didnt work. am i doing something wrong or did i misread the notes and need to get new glasses?
  13. Razorflame

    Razorflame First time out of the vault

    Sep 12, 2011
    uhm i have a problem
    i installed this mod(it's a real nice one by the way)

    and most things have gone smoothly except for 2 things

    (sometime the game freezes(goes all black and i have to kill the process of fallout 2 to restart it again) this is just a minor issue

    however the second problem i am having is

    whenever i try to change the armor of ccassidy he get's removed from the game o.O t.t

    does this has something to do with the animations or what?

    i'm pretty annoying to miss the best npc in the game xD
  14. Gate420

    Gate420 First time out of the vault

    Sep 21, 2011
    Question for anyone who has played fallout 2 expansion

    If I am in the wrong area I am terribly sorry but finding where to ask this seemed endless so I stopped here and thought I would try asking.It has been a long time since I played so I dusted off my archive installed it found the restoration project expansion.SO everything is running great, only thing is it seems like the raider mission (Quest) has been pulled from the game,Or something I have done has kept me away from the raiders missions. If anyone knows where I can either find a walkthrough, FAQ for the expansion, or if you know why I can't find the raider quest I would really like to hear from you.
    Thanks in advance.
  15. Tom9k

    Tom9k Look, Ma! Two Heads!

    Dec 21, 2007
    Well you can't find the raiders base anymore by walking around their location. You have to get the map from the Bishop's safe in New Reno. And as for quest, you should talk with Vault City's Captain of the guards (forgot his name :( - Stark?) and then with Lynnete.
  16. jorj82

    jorj82 First time out of the vault

    Jul 20, 2008
    Yes it's Stark. First he wants you to scout Gecko, then NCR, and then he talks about the Raiders.
  17. Lazarus Plus

    Lazarus Plus The smoovest

    Apr 1, 2005
    Just wanted to put my love out there. This is the second time playing the mod and the first time trying the shadowfall higher resolutions, which I found jaw-dropping.

    Thanks so much for your hard work to everyone involved!
  18. 1on1z3d

    1on1z3d First time out of the vault

    Oct 12, 2011
    I installed fo2 v1.02, then rp_2.1.2b. The first time I entered the game everything seemed fine except the colors so I went to tinker with the scrn options. After trying many resolutions with no problems(except visual ones in means of monitor width &height) I ticked the option of glittering something(don't remember exactly but it was the only option you could tick) in the sfall tab. After restarting the game this message appears:
    The instruction at 0083bea3 referenced memory at 00000000
    The memory could not be read from
    Click on OK to terminate the application

    And keeps appearing ever since.

    I unistalled everything then re-installed them in the same order but this message keeps popping out. I seem unable to enter the game. Only if I unistall rp_2.1.2b I can enter the game without this error message(but what's the point then).
    I tried to change resolution and video mode from the ddraw.ini file too, but I get the same problem :/

    Any idea?
  19. Darek

    Darek is currently unavailable

    Jan 7, 2008
    This is the gameplay thread, and it's not really meant for technical problems.
    But whatever...
    Did you try to simply restart your computer?
    It could be that some windows component has crashed and need to be restarted. That has happened to me a couple of times.
  20. valcik

    valcik So Old I'm Losing Radiation Signs

    Dec 20, 2008
    Backup your ddraw.ini and f2_res.ini files after fresh RP install. There are all the sfall and hi-res patch settings stored, so you don't need to reinstall everything if something unexpected will happen.