I can't pull up the Console Commands.

Discussion in 'Fallout 4 Gameplay & Tech' started by Walpknut, Nov 10, 2015.

  1. Walpknut

    Walpknut This ghoul has seen it all

    Dec 30, 2010
    As the Title says, I just can't pull up the Console Commands. Everything online says is the same key as always but it's not working for me. The Controls also don't list the Console key like they did before but I have seen people on youtube being able to pull it up just fine. Anyone having the same issue?
  2. Hassknecht

    Hassknecht For hate's sake. Staff Member Admin Orderite Board Cop oTO

    Aug 16, 2010
    Last edited: Nov 11, 2015
  3. Windy

    Windy First time out of the vault

    Dec 13, 2013
    Nope it was working and now it's not
    They seem to have disabled the consol key on the PC it was working last night but no longer I expect they have enabled a hot fix to disable it

    I hope there is a way to get it back as I work with disabled teens and for some of them the only way they can play is with the aid of the console commands.

    Perhaps if someone knows how (perhaps by editing the ini file!) they will post it here
  4. Hassknecht

    Hassknecht For hate's sake. Staff Member Admin Orderite Board Cop oTO

    Aug 16, 2010
    Hm, my console still works.
  5. Windy

    Windy First time out of the vault

    Dec 13, 2013
    interesting i wonder if it is something to do when you turnon the computer I shut mine down each night but I know lots of folks leave them on in sleep mode
  6. Hassknecht

    Hassknecht For hate's sake. Staff Member Admin Orderite Board Cop oTO

    Aug 16, 2010
    Nope, I shut down too.
  7. Windy

    Windy First time out of the vault

    Dec 13, 2013
    just a glitch I shut down and restarted and it was fine
    sometimes I think these computers enjoy being perverse
  8. Windy

    Windy First time out of the vault

    Dec 13, 2013
    It is more than a glitch it is intermittent the most fun of all computer problems to try and solve and right now the bethsoft forums page give me a 504 server down msg

    the key that i use to bring up the console sometimes works but most of the time it does not no matter how many time i hit the ` or ~ key nothing happens and yes its a yea keyboard and version of fallout 4 i know the keyboard is fine i have tried it with 3 different ones and alt tabbed out of the running game to be sure it it is working. i have severe arthritis in my hands and access to the console is required for me to play
    is there any thing else i can try?

    System Information
    Time of this report: 11/10/2015, 20:03:41
    Machine name: DESKTOP-OLI74M5
    Operating System: Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1.150819-1946)
    Language: English (Regional Setting: English)
    System Manufacturer: Apple Inc.
    System Model: iMac15,1
    BIOS: IM151.88Z.0207.B05.1509081314
    Processor: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
    Memory: 16384MB RAM
    Available OS Memory: 16324MB RAM
    Page File: 2312MB used, 16443MB available
    Windows Dir: C:\Windows
    DirectX Version: 12
    DX Setup Parameters: Not found
    User DPI Setting: 144 DPI (150 percent)
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Enabled
    Miracast: Not Available
    Microsoft Graphics Hybrid: Not Supported
    DxDiag Version: 10.00.10240.16384 64bit Unicode

    DxDiag Notes
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Input Tab: No problems found.

    DirectX Debug Levels
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    Display Devices
    Card name: AMD RADEON R9 M295X
    Manufacturer: Advanced Micro Devices, Inc.
    Chip type: AMD Radeon Graphics Processor (0x6938)
    DAC type: Internal DAC(400MHz)
    Device Type: Full Device
    Device Key: Enum\PCI\VEN_1002&DEV_6938&SUBSYS_013A106B&REV_00
    Display Memory: 12231 MB
    Dedicated Memory: 4069 MB
    Shared Memory: 8162 MB
    Current Mode: 2560 x 1440 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: iMac
    Monitor Id: APPAE01
    Native Mode: 3840 x 2160(p) (59.997Hz)
  9. Magnus

    Magnus Water Chip? Been There, Done That

    Dec 6, 2007
    Got a Norwegian keyboard, so the tilde key is actually a |. It works for console in all the other Bethgames, but apparently not for this one. I'll try to experiment and see if I find a key that works.
  10. Windy

    Windy First time out of the vault

    Dec 13, 2013
    Well it is intermittent for me so I keep hitting the key we use in north America the `~ key and yesterday it worked once now i had been playing and hitting the key after every fight so i would say i had about a 01% success rate today no luck at all... something is causing this for a small sub set of users and i hope they fix it soon.... to be sure it was not a fault in the keyboard i also tested with 2 other known good keyboards
  11. Windy

    Windy First time out of the vault

    Dec 13, 2013
    well in my case the key that brings up the console seems to switch for unknown reasons but since it is either the ` ~ key or the ' key i can try both and one seems to work. on Tuesday the ` key worked as it did for a while later on wed. on Thursday i had not yet found the ' key so i had no access and on Friday it stayed on the ' key all day... something is screwed here but since i can get it to work i will drop it.... now to try to figure out this whole settlements thing.
  12. raynor009

    raynor009 Yeehaw!?!

    Apr 29, 2012
    Go to your documents/my games/fallout4.ini and add the line bAllowConsole=1 if its not there. I'm using English (United States) as keyboard layout and the console key for me is ~. When I posted a cheat on the Nexus some people were having problems opening the console too.

    Take a look here too:
  13. gustarballs1983

    gustarballs1983 Vault Senior Citizen

    Oct 28, 2009
    Also for any non US keyboard users please be reminded of windows built-in keyboard layout switching with the Ctrl+SHIFT and Left Alt+SHIFT combinations this may seem odd but such key combinations are often used in game as all of the keys are binded to in-game controls.. as i remember the former combination switches between any variants of locallised keyboard layout and the latter switches between any other language-related keyboard layouts, like Your own language and US keyboard... just so you know..

    EDIT typo fixes at least those that I've found
    Last edited: Dec 21, 2015