Fallout 2 mod Megamod version 2.47 Bug Reports and Suggestions

Discussion in 'Fallout General Modding' started by MIB88, Mar 20, 2017.

  1. Rumcajs997

    Rumcajs997 First time out of the vault

    May 7, 2017
    Hi Guys!

    I am new to the forum, but definately not new to Fallout world :) You are doing a fantastic job by doing all those mods and keeping Fallout2 alive. Since I have just finished absolutely briliant Resurection Mod, I have started to shop around and came across Mega Mod.

    A have got polish language version of Fallout 2 and it seems that it is not compatible with it as I have got some error saying that I need to use 1.02 US version of Fallout.

    I was just wondering if there is any way to install this mod on polish language version of Fallout 2 evenutally ? I have installed Restoration Project the other day and was working fine, all vanila Fallout text was shown in Polish, and all Restoration Project was shown in English, so I could immediately see what was new :)

    Thank you in advance for the answer and keep up the good work!
    • [Like] [Like] x 1
  2. MuffPillow

    MuffPillow Irradiated Kitteh

    Jul 8, 2016

    Have you tried dismissing your other companions first thing? that is the usual fix when this occurs
  3. MIB88

    MIB88 So Old I'm Losing Radiation Signs

    Feb 22, 2005
    Yeah, I retested Marcus again, and I am not having any difficulties getting him to join my party. I did not dismiss everyone before asking him to join, either.

    Thanks, @Rumcajs997.
    To make the MM compatible with the Polish version would definitely be doable, but it would be a very tedious and time-consuming process. It would require going through the text files and comparing the files from vanilla Fallout and those from the MM line by line. Really, the only thing you need to do is compare the line numbers. If there is a line number that does not appear in the version you have, those lines would just have to be copied and pasted in. Of course, totally new dialog files could be just added into the texts/Polish/dialog folder.

    Like I said: easy, but time-consuming.

    I'm guessing this is really due to the NPC Loot Bodies mod. NPCs have a habit of picking things up that are just left lying around now... even during combat. They will then loot the bodies after combat if any are lying around. If this feature annoys you, you can just remove the scripts called gl_test1_loot.int and gl_test2_loot.int in the data/scripts folder.

    Edit: Been looking into the posted issues with the Slaver Camp. Got the issue with the shed door resolved. However, Sulik's sister's script keeps crashing the game, and I can't find a cause yet. It happens every time the player tries to free her. The dialog option to free everyone else works. However, the other option to free her and then be teleported to the Umbra Tribe is not working. I'll keep at it.

    Edit 2: Ugh. Seems as though my Umbra map is somehow corrupted in my test game. So, is it the map just in my game? Or the map in general? Yeah, this'll be fun...
    Last edited: May 10, 2017
  4. obimark

    obimark First time out of the vault

    Aug 1, 2012
    MIB88, thank you again for your wonderful efforts. I've downloaded the patch, but unfortunately, RL is a cruel master and I will have to postpone testing for next week. Suffice it to say that weekend will be a working one. I'm really looking forward to testing all the new stuff.

    On a side note, I do wish I have more time to learn about scripting and coding Fallout 2. I think I can read the scripts pretty well, but I dare not change anything.

    @Maldredda your enthusiasm is so charming and contagious!

    P.S. Gecko encounter, yes I did enter it quite a few times directly to Junkyard before hacking poseidon net. At one point of encounter I hovered around 4hp and don't have a clear picture of how I did manage to survive it. I think I used shama stuff I brewed along with few pscychos.
    • [Like] [Like] x 2
  5. Seismof

    Seismof First time out of the vault

    May 2, 2017
    Ok so I wanted to try the MM, I downloaded it and extracted the files in my FO2 folder (C:\GOG Games\Fallout2), after that I ran the processdat2.exe file, double clicked the Fallout2.exe file and I get the "couldn't find/load text fonts".
    Does someone have a fix to this? Did I download it properly too? If not, any mod installation guide out there that I can use? (Btw, I tried looking into it with MuffPillow.)
    Last edited: May 12, 2017
  6. MIB88

    MIB88 So Old I'm Losing Radiation Signs

    Feb 22, 2005
    Ok, so I finally have the issues with the Slaver Camp worked out. It will work properly in the patch I intend to release soon. For those who are curious, the main problems were the result of some improper map variables being set (as well as a few issues with some scripts).

    I can't say for certain what the issue is. But, my guess is that the problem may be found in your Fallout2.cfg file inside your main Fallout 2 folder. The game is looking for your data files in one location, but they have been placed in another. I do not have F2 through GOG, so I am afraid I cannot really look into this problem.

    I agree with what @obimark said about your posts. I really need to go through those again. I owe you some answers on some things.
    • [Like] [Like] x 1
  7. Seismof

    Seismof First time out of the vault

    May 2, 2017
    Ok well I tried uninstalling FO2 and re-installing it but the game must be corrupted, like the "please wait" picture is grey and green and I can't access screen settings when I launch the game. Btw when I almost got it to work, it crashed and showed an input device error. Any fix for this?

    Edit1: Another info, I can't save the game and when I enter the temple, the game crashes.
    Edit 2: Deleting patch000.dat seems to only fix the temple crash, however, the game crashes after getting the vault suit.
    Edit3: I downloaded the blackisle version and deleted the GOG one but still same problems. But it looks worse.
    Edit4: I fixed the rainbow colors thing (I said it was corrupted but I was wrong) now I just need to fix the crash and save error. Another info, my main menu doesn't show an enclave trooper, it shows necropolis, and the buttons don't have a yellow bar under/around them so I don't know if this is important.
    Edit5: nvm fixed it.
    Last edited: May 15, 2017
    • [Like] [Like] x 1
  8. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    WOOT WOOT I am in the EPA and THE FLASHLIGHT WORKS!!!!! :) I even put it in the non-dominant hand and switched to my super uber duper hammer and OMG I AM ALL BRIGHT AND LIGHTY!!!!! LOVE DAT FLASHLIGHT. :)))

    The Slaver Camp works great. So great I even feel bad about killing the slavers because THEY TALK TO ME. :) I have a hard time killing people who talk to me, for some reason. XD

    -(The Tribe crashes on entering. IF I enter WITH Sulik's sister. WHY ISN'T SHE ANDRITA? I love the MM version of the tribe... because there is dat collect knives quest.... which seems gone now. Because the warrior takes me to a meeting with the fat man and the fake stimpaks.)

    Tribe works fine if I enter without Sulik's sister. Idk what quests work with this, because I didn't play out entering WITHOUT Sulik's sister. ;_;



    -MARCUS IS RECRUITABLE AGAIN! WOOT WOOT WOOT! * loves Marcus in a strictly NON platonic way * =)

    -BUT DA BEST PART ABOUT THE MM: *dum dum dum* IS DA BOZAAAAAAAAAAAAAR! (once I ended up with THREE WHOLE BOZARS, including randomly FINDING ONE in a foot locker. NOW THAT'S SOMETHING, esp. considering that my luck is BAD. (I'd rather have enough charisma to recruit Marcus. Did I tell you how much I LOVE MARCUS? xD Luck? DON'T NEED NO LUCK. Ah make my own luck!!! WITH A BOZAR! It gives me all the spiritual peace I need. XDDD)
    I am especially fond of how it kills Enclave's with a single shot. :)))))))))

    -LOVE THE EPA WITH THE FOREST! (Yep. Love everything about the MM EPA. Even the fire geckoes and the aliens and the floaters LOLZ). Love the Scientist, too. I'd say that HE is how to give Myron a happy ending in Fallout. He and Myron can populate the world with floaters and aliens or something. XD And the smart death claws can help to eradicate them all. Creation and destruction, balanced. As it should be. =)

    To think that in Restoration, I just dumped Myron in NCR to give him a happy ending. See, way I figure it:
    -No drugs
    -No addicts
    -No weapons unless they are holstered
    -Means that Myron does not get acccidentally killed.
    -Sounds good to me. =)
    -Cuz I had a good laugh ever since Myron explained to me what Mordino was doing BEFORE Myron came along. ROFLMAO
    -No. Myron should live. TO BE FUNNY. Heck, maybe he runs off with Marcus or something. Myron DOES need protection from the big bad Cassidy. XD

    Ok. This last one is in no way a bug. I encountered it in one of my Fallout playthroughs, but do not remember if it was in MM or in Restoration. It's just one of the fallout experiences.

    Sometimes.... even with enough charisma, Cassidy does not join the Chosen One. He says something like "You don't look like you can take care of yourself in a fight."

    I always wondered what Cass meant by that. Is it strength or melee or unarmed? I have concluded that it was my low character level. But I never found out. I think what helped me was to travel around (with Vic, omfg, NO ONE kills me like Vic. Not even the Raiders-Slavers-Mortons. NO ONE. >_> )

    To answer an above comment (OMG me TOO), I always thought that the mark of MM was that the opening screen of fallout shows a glowing Necropolis, instead of the typical advanced power armor helmet. Like that's how you know you have MM. Like in Restoration the mark is the rock sign by the Arroyo Temple entrance.
    Last edited: May 16, 2017
  9. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017

    -OH! AND OMG! THE POWER ARMOR HELMET REMOVES WHEN NOT IN COMBAT MODE!!!!!! I did enjoy this one.... THERE'S EVEN AN AIR-LEAK SOUND EFFECT! AWE-SOME! (Cept I ended up giving Klint the armor to wear because i'd end up taking off that helmet when I was doing nothing but checking the shelves for stuff and it got a little bit tedious.

    -I finally met the Bridgekeeper. When I fcuk with him and he dies, he ends up dropping a robe AND bridgekeeper's robes. (This is 2.47.1).

    -In 2.46, in SAD, the traps are not visible on Level 2. And I *am* PUR-SEP-TIVE, see. =) My purseption (XD) is 9.

    -In 2.47.1, can break into Bishop's and Angela's safes, but not Mrs Bishop's. Also, lockpicks (electronic or otherwise) are useless against the safes. I would expect the electronic lockpicks to be useful in breaking the safe open. I finally got into Mrs Bishop's safe after having sex with her and trying to lockpick her safe, and she whispers the combination to it. Is it intentional that her safe can't be lockpicked into?

    In 2.46 and in 2.47.1, if I lie to the First Citizen and tell her only that I have "taken care of the Gecko power plant," she does not make me a Citizen (that b*tch) even while complimenting me for behaving like a "True Vault City citizen." Ick. Idk if this is intentional though.


    I totally love that the Vault City pass actually EXPIRES and requires purchasing another one. It totally adds to the assh*lism of the Vault City experience as a non-Citizen, being forced to buy Day Pass after Day Pass AFTER DAY PASS -_- to the sound of the condescending comments of the Vault City residents. >_<

    Bishop. PERFECT. FACE. Exactly how he would look.

    Mordino. PERFECT. FACE.

    And speaking of perfect faces, SKYNET! That should be his face (the one we see when we finally "meet" him in SAD.). Skynet should DEFINITELY get that face when he becomes an NPC. =)

    -No Robot Motivator for Skynet drops from a dead robo-brain. The combat shotgun drops, but not the Robot Motivator. I do love the super cool rocket robot body, but..... rockets and burst weapons, yeaaaaaaaah..... Don't need Skynet killing the rest of my party with rockets. So he is a geeky robo-brain for me. XD Plus Skynet is able to use my favorite (small) gun, so I have no qualms about his sexy robot body wheeling along behind me. ;)

    -How "human" is Frank Horrigan? Would pulse grenades kill him? Also: Turrets? Could they be killed with pulse grenades?


    -On the Green level of the EPA, "monsters" see through walls and doors and start combat. Opening the door to him causes the game to crash.

    -The gas mask you find in the EPA opens up MrFixIt when you "look" at it. The gas mask by the Scientist is fine, though.

    -Father Tully talks as though I have already been to the Abbey, when spoken to for the first time.

    In the S.A.D. :
    -On Level 1, in the room with the exercise machines, practising on the punching bag says that your Unarmed skill is increased by 5%, but it is only increased by 4% per punching bag.

    New Reno:
    -Can't ask Father Tully about the Abbey. He starts talking about Abbey alcohol and asks you to get him some, but does not give you the Abbey's location.

    Miscellaneous BUG:
    -Certain items do not stack together in inventory. Golden gecko pelts come to mind. In two groups, the golden gecko pelts for the Scientist ends up with him taking only one stack of pelts, leaving the other, even if he only takes 4 pelts not the 10 he wants.
    Last edited: May 17, 2017
  10. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    I found something interesting. An Enclave patrolsman with a gauss rifle CAN hit me from a faraway distance..... the same distance at which I am unable to aim at him with my Bozar. (Accuracy 1%). Even though Bozar has THE BEST RANGE EVER MWAHAHAHAHAHAHAHAHAHAHA.

    Just wondering if this is an error or not. I would expect Bozar to hit at anything anytime at any distance and double what any gauss rifle can hit.

    Just because the Bozar is THAT KIND of weapon. :D
  11. chieftain486

    chieftain486 War. War never changes...

    Apr 9, 2017
    Probably, it's the leftover effect from original F2, where Bozar was the heavy machine gun with .223 ammo and burst mode only (and not a sniper weapon with 14mm ammo as in Megamod). Also it may be the ST penalty, as the minimal strength for using Bozar is ST6.
    Last edited: May 18, 2017
    • [Like] [Like] x 1
  12. MIB88

    MIB88 So Old I'm Losing Radiation Signs

    Feb 22, 2005
    Thank you for the enthusiasm, comments, and bug reports. Please keep them coming. I may be silent here, but I am working on the bugs. The current list of bug fixes for the next version (2.47.2) include

    -Numerous dialog and grammar fixes
    -Marcus can now be properly recruited to your party (fixed in 2.47.1)
    -Darion's guards in Vault 15 will no longer produce extra sets of armor if your repair skill is high enough for one set of armor
    -Slaver Camp shed door now works properly
    -All slavers are properly accounted for if killed
    -Freeing Sulik's sister no longer crashes the game
    -Dr. Fung in San Francisco should now sell medical supplies
    -Looking at the gas mask no longer opens the Mr. Fixit! menu
    -Phil in Broken Hills now charges properly for drinks when you also give a tip
    -Fixed dialog of the monk in the room in the bottom right corner of the lower level
    -Bridgekeeper no longer drops a regular robe in addition to the special robe

    It looks like someone is a fan of Daryl and has seen the Walking Dead deleted/extended scenes!

    Someone was working on a talking head a while ago which looked just like the robobrain shell. The rough version looked really good. However, it has not been finished.

    Is that all robobrains? Or just one or two? I checked the inventory for them, and all of them, as far as I saw, have motivators ready to be looted once they have been killed.

    Pulse grenades will not work on him. This sounds familiar, though. I can't remember if he once was, and this has been changed, or, if someone was trying to make the case that he should be susceptible to EMP grenades (especially since he is described as more machine than man).

    This script is showing 5%. Do you have unarmed tagged? Or, is your unarmed skill over 100?

    Do you remember where you found the pelts which do not stack? This is usually the sign of an old proto file. If an item was placed on a map, then the proto file is modified, the map will still carry the old version of the item with the old data. Random maps are not usually impacted by this, as their critters and loot are regenerated each time.
    Last edited: May 18, 2017
    • [Like] [Like] x 1
  13. chieftain486

    chieftain486 War. War never changes...

    Apr 9, 2017
    In previous versions of Megamod there was a bug with the car, that allowed for serious ammo farming. I mean, if you store unloaded weapons in the trunk of the car and arrive to a new location, all weapons instantly get full load (even if you have no ammo in your posession). Unload, repeat. ) Also works when you cross the green grid of the new location by foot. It's not unlimited (once per each previously unexplored location), but it allows to pile up a lot of ammo. Strangely, there's a [only?] weapon, which is immune to this trick - .223 pistol will not reload, but all other guns and powerthings will.
    Will it be fixed in future releases?
    Last edited: May 19, 2017
    • [Like] [Like] x 1
  14. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    In the version I played (long ago, LOL, 2.44), the .223 pistol also acquired ammo if stored in the trunk of the car. That's NOT why I kept like 4+ of them around, though. xD

    This might be the only bug I do NOT want to kill. =) Note how I expertly avoided talking about it as though it were a big ole nasty bug. XD
    Last edited: May 19, 2017
  15. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    My strength is 8. So it cannot be the strength penalty. Nor eye damage. (That was the first thing I checked.). Perception is 8. Basically, high enough to not give a flying fcuk about leetle puny Enclave gauss rifles. xD (I'd kick 'em in the groin, 'cept that I'd end up crippling a leg over that tin suit.^^)
    Last edited: May 19, 2017
  16. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    LOL Haha I haven't seen a single episode of Walking Dead. (And I won't. I'd rather play Fallout 2. One word: BOZAR.^^) XD But I *have* delivered Ramirez's briefcase one too many times, perhaps. =)

    Also, Vault 15 looks REALLY GOOD. I am loving the cows and the garden. =) And the NCR flag waving over it.

    Does the 2.47.1 version have Abbey and Vault 14 removed? Because Father Tully does not give the location of the Abbey, but automatically asks for booze from there. So.... no Abbey location. ;_; And Vault 14 exits out to the main menu when you try to enter through the elevator. I assumed it was because it was not finished, though.

    In San Francisco, I noticed that killing someone with explosives (Damn you Missing Super Stimpak Death! That was *always* how I killed that AHS asshole guy. xD ) does not stack the explosives to kill him. I used 9 plastic explosives, primed, to kill AHS-9, but the explosion that happens damages him as though there was only one plastic explosive. (My traps skill is 100, btw. BECAUSE I LOVE LOVE LOVE THAT WE CAN *MAKE* 'EM IN MM!^^)

    Skynet's talking head is EFFING AWESOME!!!! If he looked like that, my geek character would DEFINITELY take him along. Along with Myron. =) I found something cool about Myron (but maybe it's the 9 perception^^). He "sniffs, like he has a cold." But he stops if I use a jet antidote on him. No EXP given for it, but Myron is too young to be addicted to anything. Much less his own sh*t. (Pun intended, for anyone who has ever spoken to Myron about Mordino^^).
    I am not sure what is "not finished" about Skynet's talking head. Just paste that picture as his avatar every time the Chosen One speaks to him. I mean, Cassidy and Sulik get all these awesome background changes depending on where we are when talking to 'em. (AND THEIR POWER ARMORS ROCK!^^)

    I didn't know that I had to kill a specific robobrain to get a motivator. I always kill the one on level 3?, I think. By the elevator. And he drops a combat shotgun and shells, but no motivator. I think there are 2 robobrains there and a rocket robot. And the other robobrain doesn't drop a combat shotgun at all, come to think of it. Even though he shoots at me like it's 1999, LOL.

    OMG OMG OMG Marcus can totally equip the Pulse rifle! Haha Love the end look of the corpses when he kills 'em! VERY sci-fi. :)

    I agree with whoever made the case for pulse grenades vs Frank Horrigan. Makes sense. He is this huge robotic metallic guy. Even if the pulse grenades hit him for "no damage," he'd essentially be stuck inside his large metallic suit, unable to command his own body. And watch the turrets finish him off, because they seem to be the only ones capable of doing significant damage to him. (Hey! That sounds like a very fitting end for him!) Is it possible to "throw him out of whack" with pulse grenades, like having them "cripple" him, rendering him unable to do anything, even if he is technically "unhurt?" This would be cool. Is it hard to do something like this?

    Yes. :( I have unarmed skill tagged. And considering that it's my only hope of surviving the wastes, yes, it is halfway above 100. :) So the 4% instead of 5% is a penalty, then?

    The pelts that do not stack.... Ok..... let me see now..... I kept one from my Klamath days. Then I found some more inside the EPA. That was like 4 total. Doc needs 10, so I visited Happy Harry and bought 6 more pelts to round it all out. When I come back, Doc takes the 4 pelts stacked in one group, but not the 6 stacked in the second group.

    I have no idea what to do with the vertibird black box in 2.47.1. The Sarge just puts me on guard duty, no chance to talk to him. In the previous version of the game, Maria gave me a quest to go to Toxic Caves with a group of Enclave dudes. In 2.47.1, nada. Although I stole a note she had and read it, which might or might not have been the thing to give me the Anthony Fassard quest. I'm just saying that this part is not very obvious what should be done. In the previous version, Maria just THREW ALL THESE QUESTS at me every time I talked to her. In 2.47, all I can tell her is that she is related to the Sarge and yes, ma'm. Funny, but not very useful. xD Maybe if those quests were spaced out a bit. You talk to Maria, she demands respect, then some prompt asking her if you could help her, she tests you by sending you to the Toxic Caves (Why? To kill robots? To give me a combat armor II when I already have Enclave armor? Never understood what we were doing there, running around all over the place, to quote Cassidy.^^)

    Also, flying a vertibird is not very self-explanatory. Apparently, we can drain fuel out of it (why?) or put fuel into it at Navarro (ok). But if the base is dead, then it can't exactly refuel my vertibird (haha mine take that Enclave MY BIRD, haha Raul^^). I actually have no problem if the bird would be refueled much like the car. Somebody said that Cookie would give me flamethrower fuel so that is definitely doable.

    Also, the car still does not say how "full of fuel it is" when you look at it when it is a rusty heap of junk. Kudos for making it look like sh*t, though, very accurate. Of course, I have NO IDEA WHY T-RAY STOLE IT because who would want that piece of crap? XD I do like that it looks like crap, tho. Gives us a new quest to get the car painted. :)

    It would be very awesome if we could BUY CAR PAINT. Maybe Smitty can sell it? And T-Ray? And the general store in San Francisco, just because San Francisco seems to have everything.

    I have never randomly found buckets of car paint wandering around the wastes. I did find a Bozar in a footlocker, though. Best. find. EVER. Who cares about driving around in a rusty heap of junk when *ta da* YA GOT A BOZAR? And if anyone bothers to comment on the state of mah car, well, that's what a Bozar is for. Forget the rocket launcher. A BOZAR gives me all the spiritual peace I need. =)

    Would be cool to make my own stimpaks. Maybe Myron could teach us that? Mynoc teaches us to sharpen spears, when we pester him enough. I know Myron doesn't like making 'em for the male Chosen One. Maybe after one "hey genius, ever occur to you that it might be easier not to get hurt," we could ask him to teach us to make stimpaks? =) And maybe the teaching process can be acquired whenever, but the making of the stimpaks themselves can require some high Science? or Doctor skill. Hmmmm, I guess science. Doctors know how to use stimpaks, but it's the nerds like Myron who can make 'em. Nerds rule!^^)

    And maybe the female Chosen One can just ask Myron right off about teaching her how to make stimpaks. Or in exchange for sex. xP I mean, if the Chosen One is 16 years old, that's quite understandable. Teenagers make bad decisions. XD

    Speaking of age, it would be cool to be able to make the Chosen One 90 years old. Just imagine THAT conversation with the Elder:
    (No need to do anything. Well, except alter the possible choices for age parameters at the beginning of the game. This is how I *imagine* that conversation going if Chosen is up there in years.)
    -A GECK.
    -*speaks louder* YOU HAVE TO GO OUT AND FIND US A GECK. *even louder* A GECK.
    -A GECK. Sure. Let me go get my walker. XDDDDDDD

    -Entering the primitive tribe without Sulik's sister (the non-crashing option), does not lead to the warrior giving out a knives/spears quest. He automatically takes the Chosen One on a fake stimpak adventure.

    You WANT grammar fixes as well? Hmmm. One of the condom packages descriptions ends rather abruptly. I think it's the red one. It ends with "phosphorus red dy." I think this was in the original fallout as well. Because I can't recall what the "special" thing was about red condoms. I remember the green one was spermicidal and the blue one was "ribbed for her pleasure" (I give those to Miria^^), but the red one never had a description, I don't think. Would be nice to have one. Popular opinion places the red condoms as having a "strawberry taste."

    Collyweb. Having sex with Layla regardless of gender. Even if Chosen is female, there is still an option to show Layla a condom and to go get it on with her, but on WHAT part of the body would female Chosen put a condom on? Plus, doesn't Layla imply that she likes big meat? (Ow. The pun. It hurts. OW.) Humphrey is no good, which is why she shacked up with his brother? I don't think she'd have sex with female Chosen One.

    EDIT: Does turning in that Vault City guy who sells fake citizenships lower karma? (This was in 2.44 version, someone else's gameplay) If it does, why does it? He is scamming the outworlders, so he deserves to be uncovered (after I no longer need my fake papers, of course. heh heh Waste not.^^)

    Is it possible to have Lynette grant citizenship if you speak to her tongue-in-cheek and merely mention that you "took care of the Gecko power plant?"

    EDIT: It would be nice to be able to take Enclave armor off the guards. =) I'd invest in Science and Repair for something like that, anyway. Even if it does make Miria look like a fridge. XD (LOVE Miria. Love all her convo's about armor. Davin has a nice comment about.... metal armor? Or Combat?^^)

    In 2.44 (the version I could not finish because the game corrupted my saves. Oh no. That's not it. I trudged through THAT. It was that Broken Hills crashed and I realised that I could not live without Marcus. ;_; ) there was some quest about letters. It seems gone in 2.47.1. My luck is 2, so maybe that's it?

    EDIT: Raiders also produce 2 leather armors when killed. The dudes in the combat armor produce only 1 combat armor, though. (Idk if this is a bug because I don't know the requirement to be able to loot combat armor, I kinda thought my repair wasn't THAT high. It was somewhere in the 50-60's. O_o ).

    Also, random encounters with raiders produce 2 armors when looting them.

    I answered my own question. TURRETS can MOST DEFINITELY be killed by PULSE GRENADES. :3 Heh heh. That one works and I am lovin' it like it's 1965. XD (So why is it that I kill 'em with mah rocket launcher instead?^^)

    Fallout has quite a bit of exercise machines. In Sierra. San Fran. How difficult would it be for ALL punching bags to increase Unarmed Skill? And maybe the tread mill can increase Endurance. At the expense of time. (Maybe 1 month spent running on it in SAD could increase Endurance for some time by 1.^^). I think some time passes when practising on a punching bag (a few hours?). Maybe the treadmill can do something like that for Endurance, with every treadmill increasing Endurance by 1. Woot woot. ;) And the effect lasts, hmmmm, a month? =)

    CASSIDY ROFL looks like such a LOSER when he is not wearing armor. I had a O_o the first time I saw it. I was all like, "WHY IS THIS LOSER FOLLOWING ME?" Then I looked at him and was all like OMFG *that's* Cassidy. xD I noticed that now, when sparring in San Fran (sparring in San Fran is less buggy in MM than in Restoration, where it would always always always crash.), the Chosen is actually bare-chested instead of being in a Vault suit. Come to think of it...... found another bug:

    BUG: When boxing in Reno, Chosen is wearing a vault suit. No bare chest.

    Is it possible to make armorless Cassidy just sport a bare chest? (Just cut/paste the bare chest of a tribal onto the legs of a Cassidy wearing leather armor? And have that be Cassidy's "naked" picture? Because OMFG Cassidy LOL.

    Found a bug. When Miria removes Enclave armor, her avatar still looks like she is wearing it.

    Everyone loves the power armor helmet removal in non-combat mode. ;)

    I am wondering if talking to Val about her life in Vault City is supposed to lead somewhere. It seems very detailed, ask her about being married, tell her about MY marriage (and have her laugh^^), finding out that Vic managed to get her mom pregnant without the Auto-Doc (Way to go, Vic. Still not taking you along, but way to go.^^).

    Marcus side-quest.
    Something simple. Like having a condom in the inventory and showing it to Marcus would get us to be able to ask Marcus for sex. And the next morning you could be all like, "you are in pain, but it is a GOOD kind of pain." (as opposed to having sex with Myron^^). I mean, there's an option to have sex with Metzger (ugh, EWWWW, even before that very accurate but unflattering avatar, just EW). Not even to save Vic's ass. :( Metzger is one of those cases of being so ugly, people crap themselves in fear when they see him. That first time around I was totally not expecting to be looking into his ugly face and was all like O_O OMFG *cringe* Frightening, but totally as he should be. (No wonder I always kill him. If Vic is to be enslaved, it will only be by Val wrapping him around her little finger. :D )

    Hmmmm..... And maybe the option to have sex with Marcus does not expire. (Aka you can ask him for sex again). And after having sex with him for a set number of times..... your Endurance goes up. Permanently. And you can STILL ask him to have sex with you. So long as you have a condom. ;) Gotta be safe, ya know? =)

    Question: After sex with Myron, does the Chosen One wake up addicted to jet? (I've never had this option from Myron, so cannot comment, but I would expect that to be the case).

    Without the Super Stimpak Death, there is now no longer a reason to collect Super-Stimpaks. I am actually worried as to how to kill President Richardson to get the Presidential Pass-Key. I think the FEV fumes do not kill him, he is just standing there, as always. I'll try blowing him up (I think I saw 5 plastic explosives in the Enclave), hopefully that works. Don't think I could *ask* him for his ID badge. ;)

    THANK YOU FOR SHORTENING GORIS' THROWING OFF HIS CLOAK IN BATTLE THING! (I am assuming this is MM's doing, though I have seen it in Restoration. But then again, Restoration was a joint effort, from what I figured.^^).
    SUGGESTION: Could you shorten the roaches battle animation thing so that when it is their turn instead of vibrating in place FOREVER *sigh*, they just shoot however many times they shoot? Their animation takes damn well wayyyyyyy too long. >_< (As an in-game fix I always kill them during round 1, just to avoid having to look at their way-too-long attack.)
    Last edited: May 20, 2017
  17. chieftain486

    chieftain486 War. War never changes...

    Apr 9, 2017
    Good news for you: Myron CAN teach you to make stimpacks and superstims. )) You have to have 80+% Doctor to learn from Myron and have doctor's bag or paramedic's bag in your inventory to make stuff through your Mr.Fixit menu.
    • [Like] [Like] x 1
  18. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    Really? I can make my own stimpaks? Damn, Myron! The boy been holdin' out on me! xD My Doc skill was 100, but all I got out of Myron was the secret of the jet antidote. Hmmm.......
  19. Maldredda

    Maldredda Look at my profile!

    Feb 11, 2017
    Forgot to mention an annoying bug that seems to exist only for Fallout 2:
    -When there is only one enemy, and s/he is unconscious, combat ends. NPC's do not attack enemies who are "knocked out."
    -In Fallout 1, combat does not end until all enemies have been killed.
    -Would be nice for Fallout 2 NPC's to attack unconscious enemies.

    Found a very O_O kind of bug thing too:
    -Saving farmers from raiders, Klint randomly comes up to me and starts whaling on me. It's only a couple of hits, and, when we approach the raiders, he switches tactics. But he's also been known to attack a farmer or two. (Usually this happens if someone grazes a farmer, or if one hits you, but not in this case). And I have no idea what to make of the Klint attacking ME in combat. Never happened before, btw. Just this one random occurence with farmers and raiders (who might have been slavers, come to think of it). He was still glowing green, btw.
    Last edited: May 20, 2017
  20. chieftain486

    chieftain486 War. War never changes...

    Apr 9, 2017
    More good news for you :) In sfall (which used in megamod) you can set the mode when YOU control actions of all your NPC partners. )
    It's in the file ddraw.ini , if you set ControlCombat=2, you would directly control all party members in the combat! )
    • [Like] [Like] x 1