Fallout 2 Restoration Project 1.2 (Unofficial FO2 Expansion)

Discussion in 'Fallout General Modding' started by killap, Jun 9, 2008.

Thread Status:
Not open for further replies.
  1. GAUSSBABY

    GAUSSBABY First time out of the vault

    50
    Aug 6, 2008
    Re: Fallout 2 Restoration Project 1.2 (Unofficial FO2 Expans

    this fixed the unable to continue bug, but the slides still cut early.
     
  2. killap

    killap Bear Dude Moderator Modder

    May 16, 2005
    Re: Fallout 2 Restoration Project 1.2 (Unofficial FO2 Expans

    Start menu > Run
    Type in DXDIAG and then switch to the Sound tab.
    In the middle of that window is a slider that you can use to adjust your sound acceleration. Try lowering it or setting it to 'None' and playing and see if that fixes it.

    Once you're done playing, you should put your sound acceleration back up to Full.
     
  3. ToniK

    ToniK First time out of the vault

    2
    Aug 7, 2008
    Hello, first of all, thank you for Restoration Project. It's GREAT.


    Now, I have a bit of trouble with 1.2 version, or to be more precise, my girlfriend has. She has been playing Fallout 2 with restoration project 1.1, and game runs smoothly.

    She just removed 1.1, and installed 1.2, but game won't start. It complains about being run in compatibility mode, and won't start.
    We tried turning compatibility mode off, and unchecking all the boxes, but game still won't response, not even start up.

    My girlfriend has Vista, could it be the reason?

    PS: She is visiting her mother right now, so I been trying to help her over the phone.
     
  4. EnslaveThemAll!

    EnslaveThemAll! First time out of the vault

    4
    Jul 16, 2006
    I am doing the monster village quest in Vault City, and I notice it is completely bugged.

    Here is what happens, I arrive at the village and Connor tells me to go meat Ian and get the weapons.
    I have also a choice to do it peacefully by talking to McCain, either way I do it (getting weapons or talking to the good Councillor) I can never again talk to The Brain, as he will only repeat the last conversation I had with whomever (ie. I can get him to "rejoin" my party if I told Sulik to wait for me somewhere, and so on).

    Sometimes the game outright crashes when speaking to the Brain (after having told McCain that I might know who is controlling the molerats) ...

    Hmm, telling Stark I will not complete the quest seems to be working though, but that way I do not get any exp. and the quest is botched.

    Maybe this can be fixed?
     
  5. Morticia

    Morticia Look, Ma! Two Heads!

    372
    Mar 9, 2008
    @ToniK,
    Vista troubles should have been already fixed, but you may need to make some adjustments yourself. Check this page and make sure they are.

    @EnslaveThemAll!,
    Some things about that quest are bugged, but not that much! Talk to Conner, Talk to old Joe (Ian) Talk to McClure, Talk to Brain and it never fux up. If it does, try to reinstall again, or download the manual install.rar and copy all the files in Data folder from that to overwrite what you have.
     
  6. sende

    sende First time out of the vault

    16
    Sep 12, 2007
    I noticed weird bug(?) at few places. I just can't deal damage, this happened first time at last encounter with kaga and now with frank harrigan.

    I am shooting him with gauss rifle, around 30 rounds tested and highest hit I could score was 8. This with about 90% critical ratio, I tried kicking him too - damage was same.

    EDIT: I managed to fix this. I had DamageModifier:1 on my ddraw.ini, changed it to 0 and I could deal some damage to harrigan,

    Nice job with this project, haven't found any other bugs expect this - not major ones anyways.
     
  7. Morticia

    Morticia Look, Ma! Two Heads!

    372
    Mar 9, 2008
    Do you have Glovz ammo damage mod enabled?
     
  8. killap

    killap Bear Dude Moderator Modder

    May 16, 2005
    @ToniK

    Was the game previously run in compatibility mode? You need to make sure it is not running in this mode any more (make sure ALL boxes are unchecked.)
     
  9. Destroyaz_

    Destroyaz_ First time out of the vault

    87
    Jul 8, 2008
    tonik, did re-install the entire fallout 2? and then install a fresh version of rp? the could be errors from having files from both version and other mods, just install to a new directory, dont need to delete it.
    also clean out the registry, could have some conflictions there. the registry can be found in computer management.
     
  10. BOS Man

    BOS Man First time out of the vault

    48
    Jul 7, 2008
    I loaded up your new patch and decided to do a little bug hunt. I wrote up a massive report as I was playing, organized by area. Truth be told I didn’t really run into any game ending bugs, or indeed many bugs at all. Most of what I found consists of minor bugs, spelling errors, logic issues, and a few suggestions. All in all it runs pretty well. The document I wrote as I was recording my findings is over ten pages long in word. I didn’t really decide to commit myself to a bug hunt until I reached the Den, so I unfortunately didn’t cover Arroyo or Klamath, though from what I remember they worked well enough. I’m sad to say I won’t be able to finish my report. My life has gotten busy as of late and I’m afraid Fallout is a demanding mistress, so what I have is incomplete. I kind of ran around all over the place, finishing one or two quests before moving to a new town, so the towns I do have don’t paint the whole picture. Maybe I’ll finish my game later, but I thought it smart to submit what I have now before you finish 1.3. I played through the game as a good male on hard combat difficulty, installed all the extras and I installed all the hotfixes you had available.

    [-----[ The Den ]-----]

    When talking to the guard in front of Vic’s cell, you can say to him, “I though I was in Kansas.” This should be “thought.”

    When talking to Mom, there is no option to leave dialogue from the first screen. You have to ask her something before you have that option, which can be a bit clunky if you have nothing to say to her.

    The dealer in the Residential Area of the Den should probably have a larger supply of jet. Just one seems a little silly.

    After attacking Tyler’s gang at the church, I can’t search two of the bodies; the black guy and the woman. I loaded my game and had the same problem. The cursor doesn’t even recognize that they’re there.

    When crashing Tyler’s party, there is one thug in a leather jacket who always runs away. Maybe this is intentional, but it gets annoying since unless someone is blocking the door your gang has to chase him all across town to finally end the quest.

    When talking to Joey about Tyler, most of his dialogue acts as if he is still alive even though you killed him. He says he wants to “kick his ass” right after saying Lara killed him.

    I left the Den after Karl fell over and passed out. When I came back weeks later he was still on the ground. He never got up no matter what, though I could still talk to him as if he was standing.

    When I sent Karl home to Modoc, he walked to the edge of the map and stopped in the exit grid. Same thing goes for any freed slaves who reach the exit grid. Looks kind of odd having them all stand there. They should really vanish once they reach the edge, if they can’t walk off the screen entirely.

    I set up Mom’s orphanage, came back over a month later and there were still kids on the street swiping stuff from my pockets. When I visited the Residential Area and came back they were finally gone. The status of this quest should not be dependant on whether or not you enter the area, only on time.

    [-----[ Modoc ]-----]

    When meeting the Slag leader he says “I wouldn’t expect anyone to blindly accept tasks without first learning a little bit about them, first.” One of these “firsts” should be removed and I’m not sure that comma is necessary.

    Sulik’s background for the Slag hideout is much like Vault City’s. It should probably be a cave.

    I was attacked by some Highwaymen, and immediately after exiting combat the screen faded to black for a moment. As I was checking the bodies it happened again.

    When Miria’s dad catches you with her, is there any way to have you wearing your tribal clothes for the moment until the wedding or you talk him out of it? Seems more authentic if you’re half naked.

    Farrel says that “something big” has moved into his garden and that he can’t get rid of “it.” This suggests only one critter, but you have to in fact kill several. The dialogue should probably be fixed to reflect this.

    Is there a reason all the doors close themselves in Modoc but don’t do this anywhere else? Gets kind of annoying have to reopen them all the time.

    When clearing the garden, my character said, “Looks like I killed them all” even though there was still one small rat left. Or was I only supposed to kill the pig rats?

    [-----[ Vault City ]-----]

    I’ve heard that Vic doesn’t like it if you kill his daughter, naturally, and will turn hostile. But if you kick him out of your party and kill her before his eyes he doesn’t care. Something’s not right about that. Maybe you fixed this already, but it’s just something I heard.

    Lynette says that Vault 8 received the All Clear two years after being sealed, and that the archives are quite clear about it. However, if you actually check the archives it says that the Vault was opened after ten years.

    [-----[ Gecko ]-----]

    Harold suggests talking to Wooz to barter and resuply, but Wooz’s inventory is empty. I know that the ghoul over at the Survival Locker has items, but maybe Wooz should have at least a few things, if only food, drinks and maybe stimpacks.

    After buying a round of drinks for the entire bar, you can say “Another round for everyone,” to which Wooz replies as if you just asked for a drink in general, including for yourself, and then you have to click another link to buy a round for everyone. I think there should be another option here instead: “Buy another round for everyone” and “Just a drink for yourself.” Buying a round for yourself would bring up the drink menu as normal, but the “drink for everyone” option would just cut out the middle-man and get those ghouls glowin’ faster with a single click! I’ve heard that’s just a rumor though, but I thought I also heard that you put it in. If it does work, it takes to long for me to keep doing it. Either way, it’s still a logic issue.

    I pissed off the Enclave guy but the Vertibird Assault Team never came. Too bad; I was really looking forward to that. How exactly is it supposed to happen? Do they just spawn outside the plant or is it a random encounter after you leave or what?

    After pissing off the power plant computer with incessant futile attempts to log on to the Enclave net, it punishes you by sending a jolt of electricity at you. I think this shock should do a tiny bit of damage to your hit points.

    [-----[ New Reno ]-----]

    When discussing the GECK with Renesco, in the line “Why would the GECK not be in the sacred Vault 13? (etc)” Vault 13 on the last line is cut in half so that the top half is invisible and the words don’t highlight when selected.

    In T-Ray’s garage, you can clip right through the shelves in his office if you stand in front of the north-west corner of them. Might be true elsewhere as well.

    Though you can repair it, you can’t use the Super Tool Kit on Old Man Mcgee’s slot machine. Is this intentional?

    I think it would be good if after you deliver your joke on stage, laughter would appear in the audience through floating text. As is, you just have to take the Pit Boss’s word for it that you were funny. The amount of laughter and just what the audience says could depend on how good you are.

    When talking to the guard in front of the stairs to Bishop’s floor, he will check to see if you can go up. You are given the dialogue, “The guard steps away for a moment, opens a panel one of the walls and whispers something.” There should be an “in” or an “on” after “panel.” Remember there are multiple cases of this dialogue line, depending on whether he lets you up or doesn’t.

    When giving the briefcase to him, Bishop says, “Luckily for you, you come here with a bad rep…” I’m not sure what he means; is he referring to having a low Karma? Because my Karma is quite high. Perhaps he should say, “Despite your golden child rep…” or something.

    It would make sense if the cage the Bishops keep Mike in were locked. What is the point of a cage if the prisoner can walk out at any time?

    When telling Mason that Lloyd skipped town, he threatens to kill you and then does nothing and it is even possible to talk to him again. It seems that he doesn’t engage in combat unless you are standing right in front of him. If you talk to him front the staircase (which is more than likely), it is easy to just walk away without a fuss.

    Seems odd that Mrs. Wright asks you for your name and then there is no dialogue option to give it to her. She doesn’t seem the type to stand for that kind of rudeness.

    When explaining to Wright about why the Salvatores poisoned his son, the last line of the long explanation is cut off at the top. The word, “Bishops” specifically.

    [-----[ Broken Hills ]-----]

    When offering Chad to help him flee town if he gives you $1000, the bottom line is cut off at the top.

    I just exited the mine after repairing it. The quest completion caused Skynet to gain a level and after examining his hit points it says he has 143/115 hps. For some reason, the level up increased the wrong number, because after taking some damage his hit points never went higher than 115 max.

    [-----[ New California Republic ]-----]

    You can’t talk to any of the barflies in Rawhide Saloon. Should you be able to?

    After you finish talking to the guard in front of the Westin Ranch, the dialogue option you use to exit says, “Done.” The way it’s written it looks like your character is saying, “Done” which doesn’t make sense. Perhaps it should say “[DONE]” to show it is a command rather than spoken.

    When talking to the bartender about Tandi’s boy, he goes on to tell you who Tandi is. After that, there is a dialogue option to say, “And she’s looking for a specialist?” but he never mentioned she was.

    After you speak to the prisoner, the cop who opened the door for you walks back to the cell and just stands there and you can’t talk to him anymore. Perhaps he’s supposed to close the cell door again, but either way I see no reason you can’t speak with him. Later I came back and could talk to him fine, though he was still in front of the cell.

    After fixing the problem with Vault 15 and returning to Tandi, she tells you to talk to her assistant to get your reward. You can talk to her immediately after and she will repeat the conversation again. After getting the reward and talking to her again she now displays a floating text that tells you to speak to her assistant. Something here is out of sync.

    [-----[ Vault 15 ]-----]

    I didn’t get any XP for disarming the trap in the shack.

    When talking with the mayor about getting protection from NCR, the last line of the dialogue is cut in half on the word “protection.”

    When talking to Darrion, there seems to be an extra space between the “with.” And “Baddog, kill!” though it’s difficult to tell and I may be mistaken.

    Strange that after killing the raiders you can’t tell the Doc that he’s free.

    After hitting the computer, the text reads, “There is no other effect.What do you do?” There should be a space between these sentences.

    [-----[ Vault 13 ]-----]

    Strange that the doctor in Vault 13 won’t heal you.

    When talking to Matt and asking if he is a prisoner, there is no space between “deathclaws.” And “They.”

    Dalia does not use the same sprite she did at the Squat. In the Squat she was in peasant clothes but in Vault 13 she wears metal armor. This is confusing and I always thought it strange that she called herself a “hired gun” but did not look like a warrior. I think that she should be given metal armor at the Squat to remain consistent and perhaps make your reunion with her less confusing.

    It might be interesting to list other known vaults in the computer, like Vault 69. Also, some of the listed vaults have their locations mentioned and we now know the location of Vault 29 from the Van Buren documents, so it should probably be added.

    [-----[ San Francisco ]-----]

    Near the entrance to San Francisco, there is a building with absolutely nothing in it. It seems a little odd and makes the map seem unfinished when you compare it to other buildings. It doesn’t necessarily need items, but just some furniture to make it look like a real building. Maybe just a desk or some bedrolls or chairs, you know?

    When training with the Dragon, should the characters be facing each other? I think they’re supposed to be sparring, and in addition Dragon only throws one punch and you keep recoiling. I think Dragon is supposed to be repeatedly punching you as you block the attacks.

    When using a punching bag, is there any way to have a punching animation instead of the usual fiddling hands animation?

    Sometimes when attempting to search a shelf, the character will instead try to lift the whole thing and you get a message that you’ve reached your maximum weight capacity.

    The Chemistry Journals are too easy to confuse for Science books. They should really use different icons. Are there any fan made icons out there that would work?

    Sulik’s background in the Hubologist base uses the Followers of the Apocalypse setting. It should probably be more like what you’d find in a vault.

    I went to buy a Gauss Rifle in Chinatown, didn’t have enough money, went to grab some items from my trunk, and when I came back the rifle was gone. I think I left the item on the table when I exited the first time.

    When talking to followers, their backgrounds show the FOTA background while inside the Steel Palace when it should probably use the vault background.

    I challenged the Dragon to a friendly competition. I kicked the second opponent in the head and knocked him unconscious but the fight did not end. I continued hitting him until he died and the fight still did not end, trapping me inside the arena. After loading, it happened again but with the first opponent, and then a third time on the third opponent. I don’t think I can finish this quest at this rate. I don’t recall ever having this problem before the patch. I kept two saves of this, if you need them. One is before the fight and the other is after being stuck in the arena.

    [-----[ Navarro ]-----]

    After freeing the deathclaw, you can talk to him as he walks out of the room. He will ask you if you have the key yet, even though you just freed him. Either dialogue should be disabled or he should have some newly written floating text instead.

    The plasma turrets have a menu option to talk to them, even though you clearly can’t.

    When returning to the first area, Chris stops you to comment on your wheels for a second time as if you just met.

    Inspecting the power generator in the basement of Navarro says that it is broken. This is obviously not the case and there is nothing to be done to fix it anyway.

    [-----[ Toxic Caves ]-----]

    The game crashed in the bunker area of the Toxic Caves. I had Cassidy heal himself several times, then traded some items with him and the game crashed immediately after exiting dialogue.


    [-----[ Primitive Tribe ]-----]

    I’m not getting any music out of this area, though I did notice there was a music file installed.

    After attaching the rope to the well, the player says, “That’s the rope fixed anyway.” This is not really proper English. It should probably say, “Well, at least it has a working rope now,” or something like that.

    When talking to the Head Warrior of the Tribe, you can ask him about the tribe and when that is finished you are forced to ask him about himself, with no option to opt out of the conversation. Adding an option to end the conversation would be more true to how dialogue works in the vanilla game. Also, after asking him about himself there should probably be an option to ask the other question as well as to exit.

    It would be nice if the bucket had a “Use On” option like tool sets or keys do.

    [-----[ Slaver Camp ]-----]

    The black slaver has a ripper in his inventory but he chooses to instead use the far inferior sledgehammer. I see no reason why he needs the sledgehammer at all.

    When freeing Sulik’s sister, at the end of dialogue you are forced out to leave to the Primitive Tribe. I wanted to continue searching bodies and I hadn’t freed the slaves on the other side of the camp yet. It’d be nice if when you are about to exit dialogue there was a second option that says, “Wait, let me check the camp first to see that the coast is clear.” This will give the player more freedom in choosing to leave.

    [----- Abbey -----]

    The bulletin board in front of the church doesn’t seem to do anything when used.

    When talking to the monk by the bulletin board, asking him one question will reset the conversation. It would be nice to be able to ask him another question immediately after another without having to say “OK” first so the conversation moves more fluidly.

    [-----[ Sierra Army Depot ]-----]

    After agreeing to help Skynet find a body, talking to him again will prompt him to tell you again to retrieve it. Your only possible dialogue response is “Go on.” This is a strange response and I think an option like “OK” or even “[END]” would make more sense. While you could reason that it is referring to you going on and doing it, it’s a bit abstract and most players would think “Go on” is the character telling Skynet to continue what he was saying, since this is how “Go on” has been used everywhere previously in the game.

    [-----[ Military Base ]-----]

    On the second level, I was waiting for my turn and in the middle of the battle everything froze. I could still use the cursor and it showed the ticking clock just fine but my turn never came. There were several Super Mutants offscreen who should have been coming my way. I couldn’t tell if anything was going on but I think it’s safe to assume no.

    [-----[ Random Encounters ]-----]

    I don’t like that Kaga doesn’t speak in a normal dialogue window. His speech is quite long and if you’ve seen it before I’d imagine it would be arduous to sit through.

    Seems odd that I’m not getting any experience for the Kaga encounters.

    After killing evil merchants who own slaves, the slaves continue to beg you to free them. It would be nice if you could, with a small bonus to your karma of course. Or at least their floats should change to reflect that their masters are dead.

    In the encounter where a merchant is attacked by robbers: When inspecting some of the robbers it says, “You see nothing out of the ordinary. He has 50hp” instead of ‘You see a robber.” Some of them came up fine. Later, I had the same issue with a group of Slavers being attacked by dogs. Ghoul Scavengers fighting off crazies also have this problem.

    The game crashed for the first time just after the Kaga encounter where he is wearing Metal Armor. I was pretty well equipped and did major damage to him, so maybe him having too low of hitpoints at the end did it? Upon loading the game it didn’t happen a second time. Pretty good though that I’ve been playing for so many hours without any hiccups so far. The second crash also happened during a Kaga Encounter, this time when he was wearing Combat Armor. After the battle I stood around using doctor and first aid skills on my followers and had just finished when it happened.

    When saving in the middle of the Desert, the area labeled on the save game is “Desert Desert.” This redundancy bother you at all?

    Personally, I think that giving the wrong answer to the Bridgekeeper should bring about a more spectacular death. Fallout is full of impressive death animations, it seems a shame that you only get knocked back a couple feet. Wishlist moment: Every possible answer should give a different death. Say your name is Harry and you explode, say your name is Hanukin and you burst into flames and so on. Since people are likely keeping a separate save for it anyway (as instructed) this would give them all the more reason to keep coming back to it.

    On the Bridge of Death just after putting on the robe, the game window minimized and sent me to the desktop, though it didn’t crash. I had Enclave Armor on previously and was now far above my carrying capacity, if that helps.

    After equipping Cassidy in the Bridgekeeper’s Robes, upon returning to the game screen he was wearing his previous clothes for a split second before the robes appeared on him. He was armorless at the time.

    In Fallout 1, wasn’t there a random encounter where you’d come across an empty area but you’d be inflicted with radiation damage? I’ve never run into this in Fallout 2. Despite being in a Post-Nuclear setting, Fallout 2 has relatively few areas where radiation is a problem, making your expensive anit-rad medications almost useless. I think this random encounter should be brought back into Fallout 2 to make radiation a more relevant danger. Having a Geiger Counter in your inventory could increase your chances of avoiding this encounter.

    [-----[ Other ]-----]

    When trying to open a container that an NPC doesn’t want you looking in, they will give you a warning to stay away from it, and attack you if you try to open it again. If I’m given this warning and then leave and come back sometime later, I will have forgotten this container was off limits and get attacked instantly. It would be nice if these warnings would reset after leaving the map or after a certain period of time. I don’t see this as unbalancing and more a matter of convenience.

    It seems odd that K-9 is forever labeled as “Cybernetic Dog.” In combat you get messages like “Cybernetic Dog was hit for 12 damage” which doesn’t make sense to me. By the time you would hear any messages like this you would likely already know his name. This isn’t an issue for other followers. Shouldn’t it label him as “K-9” in the message window? Same thing goes for Skynet being referred to as Brain Bot. We don’t refer to Goris as Deathclaw, do we?

    When Lenny heals someone, it would be nice to have a message that tells you by how many hit points, like when you do it.

    After finishing the game, everyone in New Reno congratulates you for defeating the Enclave. After reading the Fallout Bible, I see that Black Isle had wanted end game dialogue for every town in the game but due to time constraints they only did Reno and skipped the others because it just wasn’t a priority. I’d like to see this dream realized; new dialogue for characters in every town after the ending. Obviously this would be a monumental task; I wouldn’t expect every last character to have something to say, and I’d look to the community for help in the writing if I were you, but I think this is something everyone would welcome. It wouldn’t have to be much, just one or two lines per character. I could see Mom giving you a free meal or the Mayor of Modoc could grant you the key to the city (which would of course be a normal, unspectacular key). I could imagine any remaining soldiers in Navarro being distraught and perhaps the BOS guards could allude to their plans to move east (using either Tactics’ or Fallout 3 as reference, your pick).

    I’ve heard that the Jet antidote works on you but not on your followers. I don’t see why it shouldn’t.

    When asking Marcus about what weapons he can use, there is no speech to accompany his text. Unless this was a one time thing I’m sure you know about it by now, but I thought I’d mention it anyway. I think I do recall it happening in previous plays, come to think of it.

    I have Cassidy wearing Brotherhood Combat Armor. On the trade screen, Cassidy’s sprite is wearing a helmet, though his bald head shows in the game and on the Combat Control screen just fine.

    I took off my power armor for a moment and was above my carrying capacity. I tried to give Lenny some items in the trade screen and got a message that said I couldn’t carry that much. I don’t see how my being overburdened should have any effect on giving items to other people, which would lessen my burden.

    The Combat Speed option seems bugged. I have it set to the fastest speed and in previous plays (pre Restoration Patch) I remember the characters moving about like lightning. Most times characters will simply run at normal speed, but sometimes they zip around only to slow down next turn (individual to the character, so Sulik may zip, then Cassidy will go slow, and then Marcus will zip as well). Some characters seem more affected than others. Marcus, thankfully, will always move at a breakneck pace. Cassidy and Lenny at least run around, but they move normally but I think on rare occasions they speed up. Sulik seems to go back and forth and Skynet never seems to want to be rushed. “Affect Player Speed” is checked and I never move any faster. This affects NPCs and enemies as well. I’ve tried it on both the slowest and fastest speeds, and there doesn’t seem to be any difference whatsoever (with the super mutants being an exception, they seem to be one of the few sprites that move at the appropriate speed).

    The problem with death screens getting skipped is fixed 95% of the time, but there are rare occasions where it still happens.

    As I was reading the Fallout Bible, Chris said that followers gaining perks as they level up would have been “really cool” and that the game’s engine would allow for such a feature to be modded in. As far as I’m concerned, Black Isle has given permission to do it, so I think it would be welcome in the Restoration Pack, at least as an optional add on of course. If not you then someone should do it.

    Follower logic in just what constitutes their “Best Weapon” seems flawed. Marcus seems to think the Flamer is better than the Pulse Rifle and Skynet thinks the Sniper Rifle is better than the Gauss Rifle. I notice these are both new weapons since Fallout 1, so maybe that has something to do with it. However, though Marcus will prefer the Flamer in the menu, he will switch to the Pulse Rifle once in combat so long as it’s in his inventory.

    Why does Lenny using First Aid/Doctor count against MY three-times-a-day limit? Shouldn’t we be counted separately? I don’t see how I’d be too tired if he had been doing all the work. If I want two healers in my party I should be able too; as is this just makes Lenny more useless than he already is.

    Telling Skynet to move out of your way through dialogue doesn’t seem to do anything.

    When you have certain combinations of characters in your party, it limits the dialogue they say. For example, Cassidy used to mention being named after a comic book character (from Preacher I believe) and wondering if Texas survived the war. Since I got Lenny in my party he says absolutely nothing but insults against him. This is really only two lines over and over. Same goes for Marcus and Lenny. I see no reason why followers shouldn’t say their default dialogue as well as interact with fellow NPCs.

    After getting the “Gain Agility” perk and bringing it to 10, the text next to it read “Heroic nt.” After exiting the Character screen and coming back it was back to normal.
     
  11. ToniK

    ToniK First time out of the vault

    2
    Aug 7, 2008
    I haven't had the chance to tinker my girlfriend's computer yet...I installed FO2 and RP 1.2 to my XP and it's ok.

    But I better have look of her computer personally when she comes back from visinting her mother....that's in sunday probably. I check out all things that you guys been suggesting, and if it doesn't work then...

    I come back whining :wink:
     
  12. swampcat

    swampcat Look, Ma! Two Heads!

    399
    Feb 4, 2006
    is it possible to destroy the enclave
    before the last dream of the chosen one ?

    thanks
    :)
     
  13. sleepingbear

    sleepingbear First time out of the vault

    2
    Aug 8, 2008
    Crashing in SAD while trying to leave with cybernetic brain.
    Is there a place I can send you the save game file?
     
  14. killap

    killap Bear Dude Moderator Modder

    May 16, 2005
    @sleepingbear
    Yes. The readme that comes with the RP has my e-mail address.

    @swampcat
    I believe so.

    @BOS Man
    Quite a list there. I shall look through it in the coming days. Thanks for taking the time to make it.
     
  15. swampcat

    swampcat Look, Ma! Two Heads!

    399
    Feb 4, 2006
    game crashed while i was trying
    to steal the vertibird from Navarro
    to go to Enclave and destroy the villains.....

    Some hint ?

    Thanks in advance

    :)
     
  16. killap

    killap Bear Dude Moderator Modder

    May 16, 2005
    What exactly did you do before doing this? Can you provide a save game?
     
  17. Glovz

    Glovz Vault Dweller
    Modder

    737
    Sep 16, 2005
    In case this helps:
    00000046.pro --- bag
    00000093.pro --- bag

    00000090.pro --- backpack

    I don't know why there are two bag .pro files but there are, and I mention the backpack only because I cannot remember if it's used in the game or if it behaves the same as the bag.

    EDIT:
    If this is true then maybe a gecko pelt can be used in its place. A bag has to be made of something. ;)
     
  18. smilodom

    smilodom Look, Ma! Two Heads!

    346
    Apr 17, 2008
    I am 99% sure that there is a bag found in an encounter, i mentioned this earlier already.
     
  19. smurgul

    smurgul First time out of the vault

    8
    Aug 17, 2007
    Why I'm not getting the Ghost farm quest from Jo? The GECK conversation doesn't appear in dialog. I guess I picked the wrong dialog option at the first time talking to him. Is there any way to get the quest?
     
  20. swampcat

    swampcat Look, Ma! Two Heads!

    399
    Feb 4, 2006
    yep i will upload it
    I wanna say you that i used the falche editor
    to make my character stronger.......

    the slot 04 is the one i used for the stealing
    but i didn't save after .... I saved before
    the sneaking into the Navarro base....


    http://qshare.com/get/308733/SLOT04.rar.html

    Edit : I will upload other save slots if you want

    Thanks :D
     
Thread Status:
Not open for further replies.